GoPro Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi guys!

I have a GoPro 4 Silver (v03.00) and i recently bought a wireless remote control (ARMTE-001, v2.1.2). I have followed all the steps to connect the two and I am unsuccessful every time. I get both devices in pairing mode and my gopro says 'Paired successfully' yet my remote still has the pairing device symbol which after some time, turns into the flashing WIFI radar. When I click the power button on the remote to shut it down it says "No cameras".

Why is this? Please help and I thank you in advance.

Thank you, MatS.
 

Attachments

·
Registered
Joined
·
1,841 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #3
MatS,

Welcome to the forum.

Please follow the pairing procedure for the "original" Gopro Remote - Click Here. Let us know how you get on with the procedure.

Also, please read the documentation prior to doing the pairing. If you are using an original remote it will lack some functions.

PS, the WIFI is just that. It is not radar.
Thank you for your answer and welcome to the forum.

I don't know why but I do not have an option to select Existing, New, or Back appears, select "NEW".

On my camera i have: SETUP> WIRELESS>PAIR>WI-FI RC (or AoPro APP).

I tried this a hundred times but it just does not connect. It show "pairing successful" on the cam but on the remote it doesnt change anything. Very frustrating. :mad:

And thanks for the tip!
 

·
Administrator
Joined
·
9,371 Posts

·
Administrator
Joined
·
9,371 Posts
If a Member owns the material needed to update should contact the OP it would make his day.

reasons why a profile needs a location (wink)

FISH

gopro hero 2 wifi pack are what is needed. besides trust.
 

·
Registered
Joined
·
1 Posts
Hey Guys,

I am new here in the forum and i didn't found another topic of this problem but i am having the exactly same problem with my HERO4 here in Brazil.
Did you already have a solution for this?

Thanks in advance.
BR
 

·
Registered
Joined
·
1 Posts
sorry to answer this question so late. I bought a second hand wifi remote for my hero 4 silver and have the same issue. I searched web for two weeks but didn't find any solution. Seller told me that he bought this remote 2 years ago and never used it so i figured to check the version of remote software. It was v2.1.2 and the latest version was v2.1.7 so i updated my wifi bacpac and remote via gopro studio. Don't alarm if your bacpac doesn't register becouse i didn't find any register page at gopro official site for old wifi bacpac. Just continue to update your bacpac and then remote. then do the pairing prosedure once more and voila!!!
PS: My gopro hero 4 silver doesn't have ''new'' option on wifi pairing settings only wifi rc.
 
1 - 7 of 7 Posts
Top