GoPro Forums banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recorded a decent amount of videos recently, uploaded them to GoPro Studio, used the new edit feature to build a movie, and exported several times into different formats, and then uploaded to YouTube. After I export the video and save it onto my computer, its crystal clear and perfect HD. However, once I upload the video it's blurry and just looks bad on youtube. I'm new to this so if someone could help me out so I can upload HD videos, I'd REALLY appreciate it!!

Here is the video:
 

·
Administrator
Joined
·
9,314 Posts
1. how long after you uploaded , did you view it?

youtube needs time, it will show a low quality at the start, till it is converted , there is a process, and it can take a few minutes, to hours to get the actual HD quality?

Join Vimeo.com as well, but you are limited to ONE HD1080P clip per WEEK. and again the same process time is needed
 

·
Administrator
Joined
·
9,314 Posts
thwe quality loaded is Hd720P not HD1080P, so make sure the format you save to is what you are after? I am sure you shot in HD1080P but did you render the same? I save to a wmv format for streaming video.
 

·
Registered
Joined
·
6 Posts
I have experienced the same problem..

I have just uploaded my first video (1080P) and it's very blurred especially moving across foliage.
I bought Pinnacle 16 and saved the movie as MPEG4 but it's very disappointing.

 

·
Registered
Joined
·
1,962 Posts
i'm afraid i don't think you'll get perfect quality with YouTube. My 1080p videos are a bit pixelated when watched on a large tv, yet the original is very clear
 

·
Administrator
Joined
·
9,314 Posts
MP4 with MPeg-4 compression.. change your Format render
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top