GoPro Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Hello everyone, I’m using my GoPro Hero 5 black for a while but wasn’t very happy with my underwater pictures. After some research, I bought a Red filter and today I used it for the first time. I thought I had some great shots, but I have never made such horrible picutures! They are completely red and absolutely not sharp. I was about 10 m deep and there was a lot of current that can explain the sharpness. I hope someone can help me. On monday I go diving again and I hope I can get nicer shots than these bad dissapointing ones.
 

·
Administrator
Joined
·
9,296 Posts
DO you think you have to apply editing skills to that red filter shot. not sure what you mean by ☺
 

·
Registered
Joined
·
371 Posts
whoa, thats really bad. you may have gotten yourself filter that is too red for your conditions. Hope it wasnt from china, they dont use the best materials for such things.

Did you take pictures or is that screenshot from video? I would suggest taking video , as pictures tend to get blurry easily on my 5.

Also, was the water clear? you mention currents, have you had problem seeing sharp from your mask?
 

·
Administrator
Joined
·
9,296 Posts
Well that may be one issue not the correct filter or a cheap one. Also IMHO it is not the best shot either but better then mine

 

·
Registered
Joined
·
12 Posts
Thanks for the reactions! I’m afraid that a cheap filter is the problem. I ordered it as fast as possible to get it on time. That explains the missing sharpness probably too. The conditions weren’t good. I took pictures in the morning without the lens and they were beter. I’ll try it once more tomorrow and otherwise I have to buy a new one...
 
1 - 6 of 6 Posts
Top