GoPro Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Hi there! I have been trying to upload a 2 minute video (mostly underwater shots) to YouTube. Unfortunately, each time I watch the clip in YouTube it is all grainy/unclear. In Gopro studio I have tried using the various exporting options and Handbrake too but haven't been successful. Any help would be most appreciated! Thank you :)

 

·
Administrator
Joined
·
9,314 Posts
1 playback via HDTV = Awesome. why share to the world, to show all.

wow no recovery from goproforums, I can continue.

When you use GPS, you are in step 2, working in a playback resolution of your AVI file, I guess. if it is quarter/half/full?

You are rendering what container, I ask b/c. the file we just shot is MP4, and we chosen AVI, and then back to .MOV. converting to different containers may not be great, all I am saying? I am sure you kept .MP4, throughout?

YT when it is loaded when are you playing back your clip from the time you loaded up?

1 you loaded a clip and watching it when? from 12:00 tell me the time you are watching 6:pM??
 

·
Registered
Joined
·
313 Posts
Anna Remo, a link to the youtube would be great. Setting is important, do a quick search here and you will find lots of info. The other thing to remember is youtube will playback low res versions for some users based on internet speed.
 

·
Registered
Joined
·
5 Posts
Hi again – thank you for responding. I am totally new to all of this – so I don’t really understand what all the settings mean.

I have tried / checked my net strength, its speed and also allowed a few hours between upload and reviewing.
These are the video settings…
video
Length: 1.48
Frame width: 1920
Height: 1080
Data rate: 22642kbps
Total bitrate: 24191kbps
Frame rate 29/second

Audio
Bit rate 1549kbps
Channels 2 (stereo)
Audio sample rate 48 k Hz

Type of file:MP4 Video (.mp4)
Size of file: 311 MB (326,681,218 bytes)n

When I exported the video these are the following settings/formats from go pro studio:
HD1080P ‘Full HD for playback on the computer or TV”
Format: H.262 (MP4)
Frame size: 1080p (Full HD0
Frame Rate: 29.97 (30p)
Bitrate (Mbps): 22

I have tried attaching the link but it won't allow it... the forum is saying that my post count has to be 25 or greater :(


http://www.youtube.com/watch?v=3dA4I9vYsig


Any suggestions?


Thank you for responding. I am totally new to all of this – so I don’t really understand what you’re talking about. Sorry, all of this actually feels like a foreign language haha. compressions, bitrates etc are…?

Q1 – yes when I watch the playback it is in full. Is that what you mean..??
Q2- what is rendering and what do you mean by container. As far as I know yes it was filmed in MP4 and also published in the same format.
Q3- yes I playing it back almost immediately. Have reloaded the clip today and have reviewed it again after a 3hr lapse – it is still unclear.

I have also checked my net strength and speed – it’s all good. I don’t know what any of the video settings mean, but I have just pasted them in the thread below. If you could take a quick look I would be most appreciative! Thank you
 

·
Administrator
Joined
·
9,314 Posts
PM your link to me, this is not the way this site should run, and I shall get it in there
 

·
Administrator
Joined
·
9,314 Posts
Are you using any type of aftermarket accessories?

If you are, what are they? most the clip looked awesome. excellent, a matter of fact. but there were a few parts that did show issues? why pick them out? The link is correctly posted up, We try, I try not to turn people away from posting their work up. and that is not what this site should be about!:wink:
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Hey, no am not using any after market accessories. (Again, excuse my ignorance - I'm not sure what that is haha).


Ok - so when I review the clip everything is slightly blury - from the start and right until the end.


Butt - I take it that it' not the same for you.. for you are the images clear and sharp? If there are key ones that are blury could you possibly please let me know which ones? - Maybe I can try to reedit the speed/framing on those ones


Thank you :)
 

·
Administrator
Joined
·
9,314 Posts
12 seconds the gal waving You are facing into the Sun.


14 seconds the gal in the hat the Sun is to the 8-9PM same exposure.


These two did you modify the shot in an editor? or is it natural.


47 seconds same exact lighting. 56 underwater same exact light as mentioned above of all.
I think the case is OLD, and possibly time to change the lens on it, if it is plexy, lexon, glass, glass would not discolor. That could be the problem it can be oxidized
 

·
Registered
Joined
·
7 Posts
Ok - so when I review the clip everything is slightly blury - from the start and right until the end.


Butt - I take it that it' not the same for you.. for you are the images clear and sharp? If there are key ones that are blury could you possibly please let me know which ones? - Maybe I can try to reedit the speed/framing on those ones
If you have slow internet, then YouTube will automatically downgrade your video Anna. But only for you.

Once you press play on YT, look for the little cog next to the YT badge on the bottom right of the video. Click it and you can select the quality of your video. If you have slow video, this will slow down playback, stop to buffer the video or worst case, revert back to a lower quality of playback.

BTW, the video looks fine to me too. And I'm watching it in 1080p.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top