GoPro Forums banner
1 - 20 of 57 Posts

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #1 · (Edited)
I always make a thread to share all your Troubles and issues here. Post below your issue down below, is this not a Forum for exactly that, a place to ask about your Iusse and troubles (WINK)
https://amzn.to/3lAwbWN Help support me in getting one to help you all with your issues simply click the free link
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #2 ·
1st issue on the Market OVERHEATED in23 minutes, is this because a V30 card was not used.
 

·
Registered
Joined
·
62 Posts
It is clear that a UHS1 V30 SD card with 90mbit write speed is required, because otherwise there is a risk of overheating or other image errors as already known with the Hero 8 or 9. Can the Hero 10 now also make full use of UHS 2 SD cards?
 

·
Registered
Joined
·
62 Posts
The overheating problem described by DIr also exists with the Hero 8 and 9 - after about 50 minutes, especially if the camera is supplied with power externally and the battery is not removed. I solved this for myself by mounting the camera on it for cooling:
und

This results in very good additional cooling! I have already filmed permanently for 2 hours (camera behind the windshield of my car in summer) without overheating.
So it won't be a bad idea for the Hero 10 either ;)
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #6 ·
Please restore Gopro10 to support the voice wake-up function! Very important, if I can’t support it all the time, I plan to return it
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #7 ·
Release date 9-16 20211 max lens Mod does not work with latest firmware FW 1.10 future fux
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #10 ·
Battery Life on a profile setting 5.3K 20 minutes that is a WOW for the GP-2 amazing it lasts Real long WOW
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #11 ·
First reported issue, in Media Mod, fully charged, pull the usb type C out, turn on Mode on. Nothing.

Force reboot 5 seconds correctly starts, power is at 96%

Second issue plug in USB type C rear tft screen lights up Blank ofr sec and off, 3 seconds later led battery indicator correctly lit

Perfect camera first use out of the box
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #13 ·
think I can go about 30 plus issues right now more then enough to say I WANT A GOPRO HERO even BADDER then EVER
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #17 ·
New Camera first few shots taken , pressed Mode to turn on, camera starts up, then shuts down, restarts up ready. try again did it 3X, today works fine. Samsung Evo select +128gb card.

2nd issue Media Mod sound Lowers some on a vid or two,front or back mic will confirm later
 

·
Registered
Joined
·
2 Posts
Just bought a Hero 10 two days ago and I haven't been able to get a video to record for more than 2-3 minutes. Camera keeps going into 'repairing file' and stopping the recording. Naturally, I assumed it was the SD card not up to snuff, but I only have used a 128gb Sandisk Extreme plus and a 128gb Sandisk Extreme Pro - both of which are on the list of cards to use. The Pro is 3 months old and freshly formatted in the GoPro (updated to 1.10) and the extreme plus card was bought with the GoPro and of course formatted in the camera.

I have a 256gb Extreme Pro card getting delivered tomorrow, which is my last attempt before possibly returning the camera. I am shooting in 4k 30fps and 2.7k 60fps with smoothing on high, not boost. Camera says I have 5H 13Mins of recording space, but I can't get more than 90-200 seconds at a time. I'm thinking maybe the unit itself is not working properly if all else is new and charged and formatted.

Beyond the formatting, updates, and proper SD Card, is there any other options for success in this situation? I hear people complaining about only getting 20-50 mins before classic overheating and that would be a dream given the crap I'm in. Longest clip so far was 5m30s so somethings up. Please help.
 

·
Administrator
Joined
·
2,875 Posts
Just bought a Hero 10 two days ago and I haven't been able to get a video to record for more than 2-3 minutes. Camera keeps going into 'repairing file' and stopping the recording. Naturally, I assumed it was the SD card not up to snuff, but I only have used a 128gb Sandisk Extreme plus and a 128gb Sandisk Extreme Pro - both of which are on the list of cards to use. The Pro is 3 months old and freshly formatted in the GoPro (updated to 1.10) and the extreme plus card was bought with the GoPro and of course formatted in the camera.

I have a 256gb Extreme Pro card getting delivered tomorrow, which is my last attempt before possibly returning the camera. I am shooting in 4k 30fps and 2.7k 60fps with smoothing on high, not boost. Camera says I have 5H 13Mins of recording space, but I can't get more than 90-200 seconds at a time. I'm thinking maybe the unit itself is not working properly if all else is new and charged and formatted.

Beyond the formatting, updates, and proper SD Card, is there any other options for success in this situation? I hear people complaining about only getting 20-50 mins before classic overheating and that would be a dream given the crap I'm in. Longest clip so far was 5m30s so somethings up. Please help.
You've done everything I would have done in that situation. The cards you have been using should be fine for the GoPro although the new card should confirm things for you. If you still get the same with the new card (and you're sure its an original card, not a clone) then its most likely a camera issue. Considering its only a few days old request a complete replacement (not a repair).
 

·
Administrator
Joined
·
9,086 Posts
Discussion Starter · #20 ·
Just bought a Hero 10 two days ago and I haven't been able to get a video to record for more than 2-3 minutes. Camera keeps going into 'repairing file' and stopping the recording. Naturally, I assumed it was the SD card not up to snuff, but I only have used a 128gb Sandisk Extreme plus and a 128gb Sandisk Extreme Pro - both of which are on the list of cards to use. The Pro is 3 months old and freshly formatted in the GoPro (updated to 1.10) and the extreme plus card was bought with the GoPro and of course formatted in the camera.

I have a 256gb Extreme Pro card getting delivered tomorrow, which is my last attempt before possibly returning the camera. I am shooting in 4k 30fps and 2.7k 60fps with smoothing on high, not boost. Camera says I have 5H 13Mins of recording space, but I can't get more than 90-200 seconds at a time. I'm thinking maybe the unit itself is not working properly if all else is new and charged and formatted.

Beyond the formatting, updates, and proper SD Card, is there any other options for success in this situation? I hear people complaining about only getting 20-50 mins before classic overheating and that would be a dream given the crap I'm in. Longest clip so far was 5m30s so somethings up. Please help.
the maximum record time of the camera ould be noted at gopro, the overheat issues are because people are doing stationary tests, at the desk. On the go the camera works as expected: to your issue

you formatted the card a full format on a desktop, then to the camera. and you get only a few minutes, the card is hte issue.

I use a samsung evo select plus U3 class 10 I gotten a few hiccups but all works.

Yes go return if it continues what I did at the first camera, and now my second. gopro is not a perfect camera at all, i won't brainwash you that there are no troubles
 
1 - 20 of 57 Posts
Top