GoPro Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi people,

I just purchased my first GoPro 3+black yesterday whilst on a 6 month tour in Asia. Unpacked everything all was fine hooked up the remote and the app using the wifi, couldn't believe why I hadn't bought one of these years ago.

The next day (today) all of a sudden the wifi doesn't work can't locate it my phone or tablet (I can see the remote but not the camera) and the blue light flashes 10 times stops for a second and then flashes 10 times again I've tried reconnecting everything, restoring factory settings etc. I have no access to a computer at the moment so can't install software etc. I really don't want to have to get the 12hour train back to where I purchased it.

If any of you guys can recommend anything it would be much appreciated.

Thanks
F84
 

·
Administrator
Joined
·
9,236 Posts
Welcome to the Forums F84, plug-n-play it is, no need to read manuals, right?

I try turning the phone off and back on first. Pull the gopro bat out, and turn back on, and go to the phone to your Wi-Fi setting? turn on your gopro, and then Wi-Fi, sometimes you must turn on the camera first, not just the gopro Wi-Fi.

And see if the name comes up, and then chose the wif-fi, and you may be asked for a password. I changed mine. and I add that in. should be goprohero3.

Your GoPro should be good to go. Remember Wi-Fi is a battery killer!!!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi,

It was a bit of plug and play haha.

Thanks a lot for the advice, unfortunately it still doesn't seem to work. It's as though the wifi has just stopped working?!? It was fine 10 hours ago when I last used it with the remote but now I can't connect the remote or the app I've tried going about as new following the manual.

It was really handy to be able to go through all the pictures/videos on the app to remove ones I didn't need.

I'm sure they blue light didn't blink 10 times then pause when I first set it up?!?

Thanks again any help is more than greatly received, really want to get it sorted before I move on.
 

·
Administrator
Joined
·
9,236 Posts
If you place what type of Phone, or pad you are using in, that help others. I guess it is something very simply overlooked. Just take the time to go step by step to get it working. Possibly like you said something gave
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I'm using an iPhone and a iPad. I've read a few things about the blue led flashing 10 times then pausing over and over bit can't find any reason as to what might cause it. It's more the remote than anything that I need to work but like I say think they wifi night have just gone. I've emailed GoPro support so I'll see what they say? I may just have to use it as it is and wait until I'm home to solve the mystery!!! It's got the 1 year warranty if all else fails.

Thanks again for you help I really appreciate it.
 

·
Administrator
Joined
·
9,236 Posts
the Wi-Fi remote, not Wi-Fi APP two differences there. you can or can not use Wi-Fi all together?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
No the it doesn't work with the remote either. Basically the wifi in non existent. I have however spoken to customer service in Vietnam, coincidentally they are based where I am heading next and told me to visit them and they will replace the camera for me :)))))! So should all be good as of Wednesday.

Thanks for your help again it's much appreciated.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top