GoPro Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi all

I have triend an external microphone with the hero2 worked ok.
But since then I can not record sound using the internal mic of the cam.

Any suggestions.
 

·
Registered
Joined
·
80 Posts
Having the same issues with

Having the same issues with one of mine. Emailing support as we speak. Haven't been able to figure out a solution yet
 

·
Registered
Joined
·
80 Posts
So here's what I got from

So here's what I got from GoPro support. Let me know if it works I haven't had time to test it:

It sounds like the camera still 'thinks' the external microphone is plugged in and therefor not triggering the internal microphone. Please try removing the battery and SD card to reset the camera. While those are removed, plug in the external microphone all the way and then pull it out a couple times to try and reset the switch inside the port.
Once you have done this, power on the camera and try it out again. You may also want to try out plugging/unplugging the microphone while power on as well.
Have you downloaded the most recent firmware?
To double check and see which firmware version you currently have loaded on to your HD HERO2 camera, please follow the below steps:

Reformat your SD card in the camera, by using the delete all/reformat function in the settings menu.
After reformatting the card, record a photo or quick video.
Take the SD card and connect it to your computer to view the contents.
In the MISC folder, you will find a version.txt file.
Open the version.txt file, and you will see a line identifying the firmware version currently on your camera.
If the version doesn't end in .70 please download the latest firmware. Here is the link:
http://gopro.com/support/hd-hero2-firmware-update/

Please let us know how this goes.
Many thanks,
GoPro Support
 

·
Registered
Joined
·
1 Posts
Same issue unresolved

I followed the advise of GoPro support above with no success. I lost an entire day of racing audio due to this issue and it's ridiculous that once you unplug the external mic the internal mic no longer works. Have latest firmware. Any other suggestions? Thanks, Fred
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top