GoPro Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
No preview in GoPro App while it keeps saying starting preview. & everything gets stuck when trying to start recording video?

I updated all 3 devices: the gopro hero 2 itself, the WiFi bacpak & the remote are all up to date to the to the latest software according to cineform.
the app is working fine, I am able to change modes, take pictures in burst mode and normal stills mode, but I am not able to start recording video, whenever I try to record video using the app it just doesn't start recording and the LCD shows the camera logo and everything else gets stuck until I remove the battery and insert it again. Also the main problem is that "starting preview" keeps rolling and it doesn't show anything else, not matter how much time I wait. please help!

ScreenShot
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Actually I just fixed this, I

Actually I just fixed this, I had a feeling the update proccess of the gopro hasn't finished completely. I just turned off the gopro, turned it on while holding both buttons and then it got into this soft reset mode (with version number on the lcd screen), it blinked a few times, rebooted, then blinked again and then turned on and everything seems to work. I have a preview and everything else works.
 

·
Registered
Joined
·
3 Posts
I'm also having the same

I'm also having the same problem :-( Well, most of it. I can start and stop the camera and everything else. The problem is that i can't see any preview on my iphone.
i've tryed the same with the update. No succes either.....
 

·
Registered
Joined
·
3 Posts
I experienced the same

I experienced the same problem with the preview not being available. Soft resetting the GoPro worked like a charm. Got everything working now.
 

·
Registered
Joined
·
2 Posts
no preview

I've tried all of the above several times. I've gone thru the update process with gopro and wifi bac and to the best of my knowledge have succeeded in the updates. Any other ideas? :O

Thanks
 

·
Registered
Joined
·
3 Posts
I'm having the same problem,

I'm having the same problem, I updated my GoPro but my Wifi Back Pack was up to date cause it didn't say update. I can connect with my iphone and everything and control it but it keeps saying starting preview but i can take pictures and vids but I can't see them after i took them and the preview keeps saying starting preview. I also did the soft reset but that didn't change anything. I hope someone can solve this.

Thanks
 

·
Registered
Joined
·
3 Posts
I updated my bacpac also

I updated my bacpac also today and my problem was solved. Make sure that you update both of them seperated.
 

·
Registered
Joined
·
2 Posts
Ok, so I finally got it

Ok, so I finally got it working. My problem was that when I got my gopros about 8 months ago, I downloaded Cineform, I just installed the latest Cineform and when I plugged in the camera and the wifi backpack separetly it said and update is available for both. Now I already updated both, but with a previous version of Cineform. Once the update with th newest Cineform was done, everything worked perfectly.
 

·
Registered
Joined
·
2 Posts
mines working

I quit the Cineform software, turned off the gopro and wifi bac and left the office for four hours. Came back and just for the **** of it opened the software and pluged in the gopro and there was another software update. Earlier in the day it said I was current with software. So I updated and I got preview working.

Wish I had a logical explanation to share but this update process for the Gopro devices is like trying to figure out a female :bigsmile:
 

·
Registered
Joined
·
3 Posts
So true that trying to figure

So true that trying to figure out the GoPro is like a female hehehe. I shall give it a shot and see if i got a new update.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #15
mr336 wrote:I quit the

mr336 said:
I quit the Cineform software, turned off the gopro and wifi bac and left the office for four hours. Came back and just for the **** of it opened the software and pluged in the gopro and there was another software update. Earlier in the day it said I was current with software. So I updated and I got preview working.

Wish I had a logical explanation to share but this update process for the Gopro devices is like trying to figure out a female :bigsmile:

LOL, yes I think a new update has been released today. I also noticed it and just updated.
I guess we were not the only ones with these problem and I guess and hope they fixed it for good. In fact im confident enough that they will never stop upgrading this crazy kick ass camera ;)
 

·
Registered
Joined
·
3 Posts
hehehehhe ya just got the

hehehehhe ya just got the update too once i plugged it in and worked as a charm! i swear GoPro is freaking amazing and always there for their costumers!
 

·
Registered
Joined
·
2 Posts
Everything works but video preview

I have tried all of the above. Nothing will fix the no video preview problem. I am seriously thinking about taking this back. What a waste! Cineform says all my devices are up-to-date. HD hero2 - 8.12.198, Wi-Fi BacPac - 3.4.0, Wi-Fi Remote 2.1.7.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #18
725mastercraft wrote:I have

725mastercraft said:
I have tried all of the above. Nothing will fix the no video preview problem. I am seriously thinking about taking this back. What a waste! Cineform says all my devices are up-to-date. HD hero2 - 8.12.198, Wi-Fi BacPac - 3.4.0, Wi-Fi Remote 2.1.7.
Have you noticed that when you finished updating the gopro it turns off and on 2 or 3 times while showing version nmbers and blinkng? I think not letting it finish makes the problem, therefore try to turn off the gopro, remove the battery put it back in and press and hold both buttons to turn it on. When i did this it entered this soft reset mode and finished the last update. Try it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #19
725mastercraft wrote:I have

725mastercraft said:
I have tried all of the above. Nothing will fix the no video preview problem. I am seriously thinking about taking this back. What a waste! Cineform says all my devices are up-to-date. HD hero2 - 8.12.198, Wi-Fi BacPac - 3.4.0, Wi-Fi Remote 2.1.7.
Have you noticed that when you finished updating the gopro it turns off and on 2 or 3 times while showing version nmbers and blinkng? I think not letting it finish makes the problem, therefore try to turn off the gopro, remove the battery put it back in and press and hold both buttons to turn it on. When i did this it entered this soft reset mode and finished the last update. Try it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #20
725mastercraft wrote:I have

725mastercraft said:
I have tried all of the above. Nothing will fix the no video preview problem. I am seriously thinking about taking this back. What a waste! Cineform says all my devices are up-to-date. HD hero2 - 8.12.198, Wi-Fi BacPac - 3.4.0, Wi-Fi Remote 2.1.7.
Have you noticed that when you finished updating the gopro it turns off and on 2 or 3 times while showing version nmbers and blinkng? I think not letting it finish makes the problem, therefore try to turn off the gopro, remove the battery put it back in and press and hold both buttons to turn it on. When i did this it entered this soft reset mode and finished the last update. Try it.
 
1 - 20 of 28 Posts
Top