GoPro Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

Just bought a hero 2. I started cineform which ask me if I wanted to upgrade the firmware. I said yes, all went ok and now, when the camera starts, it beeps 3 times, then a video camera icon id displayed and nothing else happens. Camera is completely blocked. Only option to turn it off is to remove the battery.

I noticed if I remove the SD card, I can access the menus, but as soon as I put the SD, it blocks the camera. Very strange.

I tried several SD cards, same behaviour.

THanks
 

·
Registered
Joined
·
3 Posts
I have the exact same

I have the exact same problem, brand new GoPro Hero2. Downlloaded CineForm, updated firmware to 8.12.124. Using a Sandisk Extreme 16GB card (class10), as well as a Sandisk Extreme 32GB card (class10), but the results are the same. Will try another make tonight.

Camera is completely unusable.

Did you come right gpt1plon?

Thanks
 

·
Registered
Joined
·
2 Posts
this just happened to me

this just happened to me yesterday. i been using mine for a couple of months though before it occurred. any updates?
 

·
Registered
Joined
·
3 Posts
Fix!

andrewgaunt said:
I have the exact same problem, brand new GoPro Hero2. Downlloaded CineForm, updated firmware to 8.12.124. Using a Sandisk Extreme 16GB card (class10), as well as a Sandisk Extreme 32GB card (class10), but the results are the same. Will try another make tonight.

Camera is completely unusable.

Did you come right gpt1plon?

Thanks
Okay so according to GoPro USA the camera is faulty:
"Unfortunately it sounds like there could be a fault with the camera, and we'll need to go ahead with replacing your unit under warranty." Luke V. - GoPro Support - gopro.com/support

Had it swapped out and they loaded latest firmware. So far its behaving. Pretty flaky for a brand new product.
 

·
Registered
Joined
·
2 Posts
do you have someones direct

do you have someones direct email address that can help me? i tried filling out the form on the gopro site, but it won't load! pretty frustrating.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top