GoPro Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a new pc with 3 ports usb 3,2 and have problems to connect it with my hero 8 media Mod . I am using a cable usb c to usb 3,0 and in the file structure I don't see the hero 8.
When I disconnect the media mod than all works.
What's here the problem ? Don't the media mod works with usb 3,2 ports. ?
 

·
Administrator
Joined
·
9,930 Posts
USB 3.2, try usb 2.0
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I have tried to connect with new usb c to usb c cable, but also nothing works. The media mod doesn't work with new pc's !!!!
 

·
Administrator
Joined
·
2,935 Posts
Its possible the media mod is not a pass-through port - could only be for charging and the display mod.......
 

·
Administrator
Joined
·
9,930 Posts
a USB type A to Usb type C cable 2.0 or higher, your' saying that does not work when plugging in, with fw 1.60, and today fw 2.0 that may require a setting in the camera to be changed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
To all people who has problems with the media mod and a new pc ( usb 3,...or higher ) I had contact with gopro and they said the media mod is not made for transfering files ( videos ) to your computer but only for charging, displaying on screens and working with microphones. So when you will transfer files you must connect the camera without the media mod !!!!
I was deep disappointed. But so it will.
 

·
Administrator
Joined
·
9,930 Posts
Thanks for letting all know. well gopro can never list things correctly. and that is a deal stopper I guess. when I use the Promic 3.5mm I have that option, thanks again

FISH
 
1 - 7 of 7 Posts
Top