GoPro Forums banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I use my camera to record incidents of interest on my motorcycle commute to work. I originally had it record the whole trip, but I end up with 2.5GB 12 minutes sections of mostly boring commute.

So I decided that in the interests of space, I would set the camera to looping video with a 5 minute recording length. What I was expecting was that after my 25 minute commute and I turned the camera off I would have a single 5 minute recording of the last five minutes of the trip. However I still have 25 minutes of 12-minute chapters.

This is most definitely not saving me any space whatsoever. I can confirm the default mode is looping video, and the interval is set to 5 minutes.

Any idea why the camera isn't doing what its told?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 · (Edited)
Well, I watched. I received information that fit my understanding of how it should work. It does not work that way - or in fact at all.

If I were to extrapolate the video information to my desire for a 5 minute looping video, I would expect that instead of getting between 1 and 5 5-minute clips (to make up to 20 minute looping video) I would expect to get between 1 and 1 (i.e. exactly 1) 5-minute clips for every recording set (bank).

I do not. I get 12 minute clips of the whole trip. [EDIT] For clarity: I start with a freshly formatted card. I have looping video set for 5 minutes. I start a recording session. 25 minutes later I stop that recording session. I expect a single 5 minute clip to be saved to the SD card. Instead I get 12 minute clips of the whole session.[/EDIT]

Where exactly is the information that the Session does not support looping video? It is explicitly described in the manual that came with the camera, several reviews say you can record looping video, and I have not seen a single article that says it isn't available on the Session.

So I'm afraid your reference makes no sense to me
 

·
Administrator
Joined
·
9,686 Posts
Fw1.00




Like said your post makes no sense.

So I went to the Manual



And I am man enough to say I am sorry. MyBad

It's hidden under the old way of things. have to go to default and video looping is there DUH!

are you on Max? in interval? or 5 minutes?


.
 

·
Administrator
Joined
·
9,686 Posts
I use my camera to record incidents of interest on my motorcycle commute to work. I originally had it record the whole trip, but I end up with 2.5GB 12 minutes sections of mostly boring commute.

So I decided that in the interests of space, I would set the camera to looping video with a 5 minute recording length. What I was expecting was that after my 25 minute commute and I turned the camera off I would have a single 5 minute recording of the last five minutes of the trip. However I still have 25 minutes of 12-minute chapters.

This is most definitely not saving me any space whatsoever. I can confirm the default mode is looping video, and the interval is set to 5 minutes.

Any idea why the camera isn't doing what its told?
Long story short?

To answer your question and to show you how I go out of my way for people? Maybe this will make sense?

Use wi-fi or else it disbles?

I set up with wi-fi and I shut the wi-fi off the display will give you information, what exactly does it display. everything but Loop

So I did the same test with wi-fi on and it displays Loop

Use wi-fi put a external powerbank on and you are good to go,

FISH

 

·
Registered
Joined
·
679 Posts
Well, I watched. I received information that fit my understanding of how it should work. It does not work that way - or in fact at all.

If I were to extrapolate the video information to my desire for a 5 minute looping video, I would expect that instead of getting between 1 and 5 5-minute clips (to make up to 20 minute looping video) I would expect to get between 1 and 1 (i.e. exactly 1) 5-minute clips for every recording set (bank).

I do not. I get 12 minute clips of the whole trip. [EDIT] For clarity: I start with a freshly formatted card. I have looping video set for 5 minutes. I start a recording session. 25 minutes later I stop that recording session. I expect a single 5 minute clip to be saved to the SD card. Instead I get 12 minute clips of the whole session.[/EDIT]

Where exactly is the information that the Session does not support looping video? It is explicitly described in the manual that came with the camera, several reviews say you can record looping video, and I have not seen a single article that says it isn't available on the Session.

So I'm afraid your reference makes no sense to me
Hi @rouppe,

If you set your Looping video for 5min and record for 25 minutes you should end up with 6 - 1 minute videos. I did just that on my Hero4 Black and ended up with 6 videos 5 were 1 minute in length and the 6 was about 36 seconds. The reason there are 6 is because they keep 1 file extra all the time so that you always have at least 5 minutes of footage.

If you are not getting these results maybe try re-setting your gopro or re-installing the firmware.

Cheers,
 

·
Administrator
Joined
·
9,686 Posts
Hi @rouppe,

If you set your Looping video for 5min and record for 25 minutes you should end up with 6 - 1 minute videos. I did just that on my Hero4 Black and ended up with 6 videos 5 were 1 minute in length and the 6 was about 36 seconds. The reason there are 6 is because they keep 1 file extra all the time so that you always have at least 5 minutes of footage.

If you are not getting these results maybe try re-setting your gopro or re-installing the firmware.

Cheers,
@Kareem Danish reasons why I requested that demo thingy....
Hero 4 SE or BE you have that option manually, Session nope its wifi, Rc only not camera only he needs to keep wi-fi ON at all times to get loop or it disables.
 

·
Administrator
Joined
·
9,686 Posts
oh interesting. Didn't know that...that is kind of a drawback don't you think?
Session YES and no. certain things do get disabled when use.Maybe a future update if enough peoplecomplain.it will get fixed?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
SO... I came up with a similar result.

This morning I connected the app to the camera, and initiated recording with the app. I then put my phone in my backpack, got on my motorbike and started for work.

Part way in I had occasion to save a moment. So I pushed the shutter button. This was about 10 to 14 minutes in, I'm not sure exactly. After pushing the shutter button (to save the moment) I pushed it again, to start a new set. Whoa, and blowed if there wasn't another moment to record after another 6:13 (You'll know why I know that later. I pushed the shutter button again, twice (save, then start new set). Got to work and finished off with a shutter button press.

Result:
5 1-minute video's, plus a 25-sec one. I can deal with that, and did achieve the looping I was after. However the second and third recording sets had reverted back to continuous standard video recording. One of 6:13, the other of the remainder of the trip.

So, it looks like the looping video can only be done via the app (or I guess RC but I don't have one, and why should I have to buy one?). It also shows that since the phone will lose the connection after a few minutes, that looping can't be realistically achieved with the shutter button only.

I will take this opportunity to say that this is a BIG drawback. I don't mind having to set the mode in the app, but once its set, it should be set and the darn device ought to do what its told. Pulling out to phone to reconnect the camera to the app while riding my motorbike? Or skiing? Or waiting for a wave? Is just stupid.

The other camera's don't have to do it, there is no reason why this one should. My old ISaw camera was a lot less trouble than this Session, which I bought because GoPro was supposed to be the king of sport cameras.

I vote for a software upgrade. Please. Soon. If you can...
 

·
Administrator
Joined
·
9,686 Posts
@rouppe

the Session you are on FW 1.50.00 and you have 1 minute loops? For those who are still on FW 1.00 like me it's 5 minute loops?

And if this true for FW 1.00

Turn Wi-Fi on go to cam set for loop video, interval 5 minute . turn Wi-Fi off.

Until you return back to the APP to change the Loop back to VIdeo or other, you will be on LOOP.

If FW 1.50 does not do that. then its taken away

FISH

Will double check and that is what I noticed with mine
 

·
Registered
Joined
·
679 Posts
Just as fish said.

I asked GoPro Support yesterday about this and this is what they had to say:

"You do need to have WiFi enabled and be paired to either the GoPro App or Smart Remote in order to use the Looping feature. Without being paired to a remote control device, you will only be able to manually start either the QuickStart Video Mode by pressing the Shutter Button or begin a Time Lapse by holding the Shutter Button down for about 3 seconds then releasing.
WiFi connection needs to be maintained, otherwise the recording may be interrupted. The way the camera knows to stay in looping mode is by being paired to a remote control. If that connection breaks, it might give you an error."
 

·
Administrator
Joined
·
9,686 Posts
I need conformation on 1 minute loop for FW1.50????

I will do a live presentation if need but will not Bore you for 15 minutes.

As I will tell you this there is a Gopro Member on goproforum.
I will tell you that they do monitor, and take notes. If you want t give feedback to them they will listen but 1 will not change the World 100,000 people will.

Just saying
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #18 ·
I am on firmware 1.50, came with the camera.

It looks to me that whatever loop you ask for they chop it into 5 units, that's fine I can live with that.

I just want the settings to stick when the app/rc is in my pocket/backpack/towel etc.

Above comments noted so I'll go to the official support channel then as this becomes a usage impediment for me at least.

Thanks for the attention
 

·
Administrator
Joined
·
9,686 Posts
A topic for a Live discussion, soon to come

I shall wait for confirmation on 1.50 loop if it has1 minute record. how hard can it be to snap a shot and post up of your screen????? your call.
 

·
Registered
Joined
·
1 Posts
Well I'm here today and soley signed up to this forum because I kept putting my Session in loop mode and likewise, kept getting a caggle of 12-minute videos not understanding WHY this was happening considering I had specified 20-minutes!

I mostly use my gopro for my daily commute back and forth from work. I have a Hero 3 Black but kept it on Protune so I didn't even realize the 3B had looping modes when cycling though the menus - my error of course, but I was surprised when I learned it did (after buying the Session).

I order the Session for my wife's car and while waiting for that to arrive, I put my H3B in loop mode and I believe I got those same 12-min videos there too? I will check again after this post.

My thing is, I leave my camera set this way, I get in the car and I turn off my wifi on the phone when leaving my house or work - why in the heck should it be necessary to maintain a wifi link to my phone???

It's wasting my phone's battery AND the battery of the camera by requiring the wifi on. (Yes I ranting here, probably just to myself, but honestly you can't deny this is not expected when reading the feature list of these GP cameras.)

What? It's using processing from the phone (or remote??) to count down the time to control the camera in someway for the looping to function.

I was so happy to even discover the looping mode because it was always a hassle having to delete every other day or so videos off my card after it filled up in the middle of my drive.

The idea of having only the "one x-minute file" (the chapter stuff is fine) and then simply stop and restart the recording to keep anything of interest seemed like a wonderful savior for my usage of the camera.

I come here now and finally see this in no way behaves like the feature they advertise for the camera!

The Session as it stands is a bit of a hassle requiring the phone or remote to get to the full features of the camera (coming from my H3B) but fine, I can live with that, requiring a constant WIFI connection just for the looping mode - I don't know about that...

I love the form factor of the H4S; fits in the palm of my hand nicely when just walking around town, or out filming nature, but for the 90% of my use - commute recording, this is just so frustrating for me.

If I may ask, I see in the app HX1.01.02.00 as the "Version", how to I determine the Firmware version? Also I've seen mention here of versions "1.50" and 2.1.2? or similar?

I thought by having the app, it would tell you when updates were available? Are there any new software versions (just got these cameras this week), and if so, any pointers would be appreciated on how to obtain them.

Thanks

-Will
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top