GoPro Forums banner

1 - 20 of 135 Posts

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #1 (Edited)
If you have a Problem with your Hero 7 Black Please post below, and lets get this documented on here.



FISH

1. see post 1 Camera saving time takes longer to complete over the older models.
 

·
Banned
Joined
·
118 Posts
not a major problem, but it is slower to process the video once you've stopped recording than the Hero 6
I should have my Hero 7 by tomorrow if luck prevails.

So I cannot try this out yet.

Try turning HyperSmooth™ off to see if that helps the post clip processing delay time.

If so, then it may be a buffer clearing time, hence gotta live with it.
 

·
Registered
Joined
·
1 Posts
Overheating. After 45 mins 4K60 16:9 the camera will shut down.
Also in 2.7K 4:3.
Body had 65 Celsius and battery around 60C with my infrared thermometer. Ambient 25C.

Also very laggy interface after you record anything over few seconds, when is empty runs smoothly.

Few freezes here and there need to remove battery and insert again.
 

·
Banned
Joined
·
118 Posts
Lots more 6 vs 7 testing for Image Quality. 7 keeps prevailing in 3-4 areas and in more conditions. Sure am loving it.

Stoked!

Make sure the problems noted are truly deal breakers for you without work around or cure soon to come.
 

·
Banned
Joined
·
118 Posts
2.7k, 16:9, 30FPS unstablized, non-Protune upper half frame grab.

Vertical Red laser beam hitting the bird.

S/B an easy fix for them.

I don't see it in Wide or Linear options.

Corroborated by others.
 

Attachments

·
Registered
Joined
·
83 Posts
My initial complaint is I am not a fan of the interface - the Hero 5 and 6 Black interface was good. I don't see why they decided to change it. It's a common thing in the electronic and computer business..make a usable GUI a mess.
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #9
Well like any product out there will change, keeps you on your toes. If the Hero 6 gets a update well I may keep my FW 1.57 i have been on day one WORKS. I like interface to a certain degree if asked.

Maybe down the road I'll get another one and get used to it again. they changed the connectivity to the newer interface which I hate. one press on worked. not three press on Lol. press, swipte, press.
 

·
Registered
Joined
·
1 Posts
Superphoto on Hero 7 Black

Hi all, I’m new here.....

I took the jump from upgrading from my much loved Hero 4 Silver to the Hero 7 Black.

It looks and feels great and am playing with various functions....I am having some issues with the Superphoto (I use my H7B for photos as well as video).

I know it is a layering type process but I am getting lots of ghosting on the final image. Part of the image is sharp and focussed but then areas of it look as if there had been lots of camera movement where there hasn’t been.

Anyone else experiencing this issue? I have updated the version software - pretty much out the box. I have formatted SD card and am using one that has worked before and does everything else brilliantly.

Any help would be good or just say hi to a newbie!

Cheers,

Cliff
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #12
Superphoto on Hero 7 Black

Hi all, I’m new here.....

I took the jump from upgrading from my much loved Hero 4 Silver to the Hero 7 Black.

It looks and feels great and am playing with various functions....I am having some issues with the Superphoto (I use my H7B for photos as well as video).

I know it is a layering type process but I am getting lots of ghosting on the final image. Part of the image is sharp and focussed but then areas of it look as if there had been lots of camera movement where there hasn’t been.

Anyone else experiencing this issue? I have updated the version software - pretty much out the box. I have formatted SD card and am using one that has worked before and does everything else brilliantly.

Any help would be good or just say hi to a newbie!

Cheers,

Cliff
Try again a Manual update and no quick or app update. and again go take a photo with the Timer or Gopro app on a tripod and report back your finding, until you get a post count then like jateman said find a way to get a photo up .
 

·
Registered
Joined
·
1 Posts
HERO7 Black bug - white balance preset incorrect

When using Protune and flat color the whitebalance presets show abnormal color/contrast response after (!) the setting is applied. Especially red color becomes orange.

Verify the bug as following:
- set the camera to 4K/50p (may also happen with other sizes/framerates).
- set the camera to Protune and color to "flat".
- have a red colored item prepared in daylight.
- place the Hero 7 Black so that the red item can be seen in the display.
- open the white balance dialog.
- choose a temperature from 5000K to 6000K for daylight, keep the WB dialog open.
- observe the red item in the display, it still looks red.
- apply the selected temperature value in the white balance dialog.
- the red item becomes orange in the display and the contrast also suffers a bit.
- do the same with a Hero 6 Black, there will be no problem, the item will stay red.

This bug doesn´t happen with whitebalance set to auto, there we get "correct" colors and contrast as long as the auto whitebalance find´s the correct value.
The bug also doesn´t happen in Protune with color set to "GoPro".

I made a short (unlisted) video here:
 

·
Registered
Joined
·
1 Posts
I would like to share my experience with the GoPro Black 7. I noticed that it kept turning itself on after I had turned it off. I contacted Go pro help who suggested I returned it after some checks. Following that conversation I put the GoPro on my desk switched off. Approximately 2 hours later I heard the GoPro beep. I found the GoPro almost too hot to touch. I removed the battery to cool it down and contacted the GoPro help again. The help chat line talked me through some checks with another battery and it appears OK. However it will be sent back as agreed. I am extremely concerned that the GoPro may have set on fire if I hadn’t been in the room when it beeped. I will be going on a plane next week and I would have had this GoPro with me if I hadn’t found it was faulty. This is of great concern!!!!!!
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #15
recording froze,Blank screen with back light on. About 8th take each take about 8 minutes long.Shot in [email protected] hypersmooth ( eis not needed) Protunes on.... external mic battery only no external power.


Possible cause Heated up, card issue unsure.


Press stop did not clear, or long press 10 seconds did not turn off. as i removed the battery the camera may have stopped and cleared.


Long recording at 2.7K first time, will keep an eye to replicate again to top it off Voice command acted up if I said test it stopped the recording Lol
 

·
Registered
Joined
·
83 Posts
I was filming today and the camera locked up when I tried to stop recording - froze at 6:31 and no buttons would work - had to take the battery out of the camera in order for it to work again. Something that GoPro needs to address.
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #17
they also need to address this: touch display so rather me goof doing a timelapse I know exactly waht I am recording Voicecommand, its like a triple thenote if asked why bust, timelapse, video and display not perfect.



 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #18
I was filming today and the camera locked up when I tried to stop recording - froze at 6:31 and no buttons would work - had to take the battery out of the camera in order for it to work again. Something that GoPro needs to address.
What sdxc card were you using, was it a sandisk extreme card, or plus/pro? or other?
 

·
Registered
Joined
·
345 Posts
im just curious, do you guys contact gopro so they know that they came up with bad product and try to fix it or are you just complaining here :D

@Fish : did you get another hero 7 and is behaving the same?
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #20
im just curious, do you guys contact gopro so they know that they came up with bad product and try to fix it or are you just complaining here :D

@Fish : did you get another hero 7 and is behaving the same?
@Boznoz Yes I got a new one with a better sdxc card for less then the Trade up offer. I had reward cards I used. $200.00 I walked out the store with a Hero 7 Happy.


No issues, like i had before but I will note these issues so far.


1 Voice command always a issue Lol
2 over night battery discharge 70% down to 28% positive I was good when turned off
3 windshield mount, suction gave camera shows blank screen a simple turn off cleared it.
4 shot say 7 vlip about 7 min long a blank screen I removed the bat but it could have cleared if I took more time. can chaulk that to heat and card. 2.7K
5. not an issue but after each record I notice the blank screen then normal (getting paranoid )(lol)


Timewarp replicated same ride Perfect no over heating. or lock up.


I am HAPPY I still have 10 days for a return I am content and happy. DO I see any other issues not at the moment for me.


I report to gopro at the Huub also gopro.com/feedback .


@boznoz thank you for asking, appreciate and grateful hope the post was to your liking

FISH any questions ask.


 
1 - 20 of 135 Posts
Top