GoPro Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
I recently did the update to one of my Hero 10 cameras through the Quik app. When complete I connected a remote and the software automatically updated the remote. The remote is now no longer useable because it shuts the camera off when the record button is pushed. I tried a second one of my remotes the next day and the same thing happened, I now have two of my remotes and one Hero 10 that are unusable! After a no fix call to support I received an email the next day saying the solution was to buy a new remote! Obviously this won’t work since a second remote did the exact same thing as the first remote did.
 

· Administrator
Joined
·
7,626 Posts
so the camera update messed the Remote.. how bout downgrading your camera software, see if the remote works?
 

· Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Took time to work with one camera and remote updated and one set without the update. Both cameras are 10’s. Turns out the record button on the remote can now be used as the QuikCapture feature does on the camera itself. That’s why it kept recording with one press and shutting power off with a second press… just like QuikCapture. Took me awhile to recognize this, my mistake. With the update you can power the camera back on when it shuts down with the mode button as before, then the record button works as normal. Glad I finally figured this out.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
So I’m back to confusion. The first 10 updated has QuikCapture with the remote, after updating the second 10 it does not. Upon pressing the record button on my second 10’s connected remote the camera turns back on, then turns off immediately without QuikCapture recording. I’m at a loss as to the difference now between the two cameras. The second one does still power back on with the mode button, then records as normal with the record button. But no QuikCapture with the second remote. My only Hero 9 has not been prompted to do an update through the Quik app. I only hope this thread provides answers, as the help through phone support has proven to be useless.
 
1 - 10 of 10 Posts
Top