GoPro Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've been using my Smart Remote for the last couple days snowmobiling, it's been giving me some issues, now it won't pair up;
1) Normally, it takes about a 30 seconds to a minute for the WiFi to pair up to my Hero7 Black.
2) It froze up to the point I couldn't turn it off. Since there's no trouble shooting guide that came with the remote, I held down the On/Off button and Tool button together for several seconds in which it turned off. I turned it on and it worked periodically.
3) Now it won't connect at all. The remote keeps searching showing the WiFi connecting screen.
Yes, the GoPro is turned on and I have the WiFi On under connections in the GoPro menu. I also tried a re-pair the GoPro and remote which does't work as well. I'm at a total loss............
 

·
Administrator
Joined
·
9,784 Posts
If I had the RC I help out so lets see what I remember.

a few ways to go about this

delete all out of your phone the bluetooth name gopro (forget the device), and wifi, and maybe the gopro app delete gopro from it. then reset wireless on the gopro, and factory reset. and start over.


you can take it one less step by simply on the phone delete bluetooth forget my device, reset wireless connection or add new device, do not factory reset or delete the gopro app.

once you learn how to reapply the wireless connection, then you will see how easy it is to add it back on when the camera glitches on you.

hope that helps I have a vid on how to do this but most have trouble anyways reading me.. Lol
 
1 - 3 of 3 Posts
Top