GoPro Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
does anyone have a solution for wifi issues with the 3+ black?? I have been getting 3rd grade support from gp at best. restart your phone, try another phone etc.. So heres whats happening. when trying to connect to the app the app says "we cant find your gopro" I have done the recent updates which includes the following

HD3.11-firmware.bin
settings
update.11
WF3.11-app.bin

I have tried copying them to the root and have tried putting them in a folder. Nothing. No update. My gp says v3.03.

I also have a Hero3 black that I also had to update and it works flawless connecting to the app. The 3+ also works with the RC so im not too worried that the wifi board is fried but could be wrong. its 2020 we shouldnt be having these kind of issues ?

anyone have anything I could try??
 

·
Administrator
Joined
·
9,737 Posts
I owned the Hero 2, and above. I had no issues and still today to reset things. Not that difficult. maybe you are overlooking something very easy.
 

·
Registered
Joined
·
1 Posts
does anyone have a solution for wifi issues with the 3+ black?? I have been getting 3rd grade support from gp at best. restart your phone, try another phone etc.. So heres whats happening. when trying to connect to the app the app says "we cant find your gopro" I have done the recent updates which includes the following

HD3.11-firmware.bin
settings
update.11
WF3.11-app.bin

I have tried copying them to the root and have tried putting them in a folder. Nothing. No update. My gp says v3.03.

I also have a Hero3 black that I also had to update and it works flawless connecting to the app. The 3+ also works with the RC so im not too worried that the wifi board is fried but could be wrong. its 2020 we shouldnt be having these kind of issues ?

anyone have anything I could try??
I'm also having the same issue, and my wifi RC doesn't connect to the camera either?
 
1 - 6 of 6 Posts
Top