GoPro Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Just got the Hero2 ( :) ) and in seting up to record an external audio input I have noticed a funnyness:

External audio recorded plays back fine via the HDMI output but when I play back the same clip using the LCD backpack's there is no audio, just a little background hiss. HOWEVER, on clips recorded using the internal mike it plays back fine.

I am inputting using a mono source & plug, is iit possible the external audio input is stereo & the LCD backpack is playing back the other channel?
 

·
Registered
Joined
·
1 Posts
stero input

The external input is stero, if you are only puting in mono there is a good chance playback is trying to play the blank channel.
 

·
Administrator
Joined
·
9,314 Posts
see if you actually put in a

see if you actually put in a sterio mic?? how many pins/rings does it show? understanding we know you know Lol
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
External Mike Input

Yes, as noted the input mono plug I am using is a mono plug meaning it is mono :)

I am going to assume the input actually is stereo and that the LCD backpack is in fact playing back mono of only one channel, which happens to be the other ("ring") channel with nothing on it, I'll check by converting to a stereo plug input when I get around to it & will post results.

I'm liking the camera but the documentation provided is really the pits, this type of basic information should be made available by GoPro rather than being puzzled out by users.
 

·
Administrator
Joined
·
9,314 Posts
ha ha ha that I agree.

ha ha ha that I agree. feedback is what gopro wants. the next cam will be HERE go shoot
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top