GoPro Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I have the camera with a media mod mounted upside down as it's the only spot I can do it in my vehicle. When I turn the camera upside down, the camera automatically flips the image so it looks right-side up. However, when I connect the camera to an HDMI output, the camera outputs the video upside down vs keeping it corrected with the right orientation. Is there a way to fix this or is this a bug?

Also, the HDMI outputs an image with all the display items still on the screen? Is there a way to turn off the display items so it outputs a clean image?
 

·
Administrator
Joined
·
9,059 Posts
Welcome to goproforums, lets see if another Member has your camera as well as the Media Module that may answer the issues you got.

Hero 9, Media Mod, HDMI, the OSD (on screen display) Back press the screen once, does that make the icons go off?
 

·
Registered
Joined
·
6 Posts
Hello,

I have the camera with a media mod mounted upside down as it's the only spot I can do it in my vehicle. When I turn the camera upside down, the camera automatically flips the image so it looks right-side up. However, when I connect the camera to an HDMI output, the camera outputs the video upside down vs keeping it corrected with the right orientation. Is there a way to fix this or is this a bug?

Also, the HDMI outputs an image with all the display items still on the screen? Is there a way to turn off the display items so it outputs a clean image?
I have the exact same issue. I have my view set to Landscape and the camera display is properly flipped on output (everything except HDMI). Even using the app shows the Preview display as flipped and anything coming out of the USB or via wireless is flipped, but the second I attempt to use the signal coming out of the HDMI, it's not flipped. The source in that case is original

Thoughts?
 

·
Registered
Joined
·
6 Posts
I have the exact same issue. I have my view set to Landscape and the camera display is properly flipped on output (everything except HDMI). Even using the app shows the Preview display as flipped and anything coming out of the USB or via wireless is flipped, but the second I attempt to use the signal coming out of the HDMI, it's not flipped. The source in that case is original

Thoughts?
The only solution I could come up with was to NOT have the GoPro flipped and purchases a camera mount arm to hot-shoe adapter to hold the camera in the proper orientation. It's janky but whatever...
 
1 - 5 of 5 Posts
Top