GoPro Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Greetings all,


I wonder if anyone can help me. I have an on going support issue with GoPro support where my Hero 3+ Silver fails when operated via the Smart Remote.

The problems I am experiencing are with the wireless failing to communicate between the remote and camera and numerous testing where distance, line of sight backpack removed and the camera removed from the case to eliminate these as a cause of the problem.

The symptoms of the problem is ultimately I am unable to operate the camera with the Smart Remote after I have switched the camera on/off via the Smart Remote a couple of times, it appears to corrupt the wireless within the camera, somehow.

GoPro support originally identified the fault with the Smart Remote and it was swapped under warranty but the problem persists and GoPro want me prove the problem is with the camera (my problem determination would point me to the internal wireless card within the camera but I need to prove this to myself and GoPro).

I have been requested to "get" another camera off a friend or family member to pair and test with the Smart Remote and check this works okay to remove the Smart Remote from the equation.


The information on the camera is;
Firmware version HD3.10.03.02
Wifi version 4.0.36.1
wifi bootloader version0.1.0


Does anyone have any advice or suggestions, or want to be my friend and lend me a camera. It doesn't have to be a Hero Silver 3+ apparently. I live in the UK.
 

·
Registered
Joined
·
1,841 Posts
Welcome the forum,

I hope someone will have some ideas to help you figure out what is going on. However, I think you have already done a lot of what people would suggest. It may be a problem with the bios and since you are out of warranty you may be tasked with using the original remote for that camera. I have both and use both with my 3+ but obviously I don't have full features with the smart remote.
 
1 - 2 of 2 Posts
Top