GoPro Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello

I'm a newbie here and I'll take time to introduce myself. So I got a GoPro 3 Silver a few days ago and I am having many problems shooting.

I am more a photo person than a video person but I love the GoPro and I am planning a trip.

I've noticed several problems :
- with ProTune and 11Mpix/Wide, there's very often a corrupted file. A video of 2 minutes is gonna need repair and the repair never works.
- I can record 2 minutes then the video stops by itself and records 1 second there and 1 second here. It's very annoying, I have 0 control on the camera.
- the SD (the one GoPro recommends) needs format 50% of the time, meaning it blocks for a repair, doesn't succeed and need a format (usually SD ERR).

Sorry for the bad english...

Do you guys have noticed something similar ?

I have formatted the card via the GoPro and my Mac (FAT, just like I read on the forum).

I don't know what to do and I can't record more than 2 minutes even with a lower resolution.

Thanks for your help
 

·
Registered
Joined
·
51 Posts
ive got the BE and had issues

ive got the BE and had issues similar, you need to use a class 10 sd card...assuming you are, try deleting everything from the card, putting it in another camera and recording with it then delete the footage from the card again and put it back in the gopro and start recording....so far i havent had any issues, let us know how it goes
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I'll try that but I need to

I'll try that but I need to figure out how to use the microSD... I work with 5DMarkII (CompactFlash).

I've formatted 4 times the microSD card yesterday (twice with my macbook, twice with the GoPro). This morning, the video stopped after 2 minutes. Then 1 sec, and 1 sec, and a 4th one have a 30 seconds video.

Weird...

Thanks for your help
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
yep... still not working...

yep... still not working... maybe it's because it's a micro sd 8GB class 10. i've ordered a 32go class 10.

here's link of a capture of the files on my go pro : http://hpics.li/83f931a

if it stays like that with the 32go class 10, i'll try to contact go pro because I don't get it...

Thanks for reading me
 

·
Registered
Joined
·
7 Posts
Just format the card on your

Just format the card on your gopro, this will fix the sd err and recording problems the format menu is in settings under more>trash can>all>yes
 

·
Registered
Joined
·
51 Posts
mitchell898 wrote:Just format

mitchell898 said:
Just format the card on your gopro, this will fix the sd err and recording problems the format menu is in settings under more>trash can>all>yes
i think he listed that hed done that mate twice and it hadnt corrected the issue, i also did the same and it didnt correct it, what i did was put the card into another hd camera and recorded with it, then watched the file to see that the sd card wasnt the issue, deleted the recordings and put it straight back into the gopro without formatting it and started recording...not a problem since, so it seems the unit was having an issue with the card that needed to work itself out.
 
1 - 6 of 6 Posts
Top