GoPro Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello.
I was updating GP Hero 2018 (Sandisk Ultra card, 90% battery) via phone (iPhone) and the update was unsuccessful, the LEDs started flashing red, and the screen in front began to show an exclamation mark, the main turned off. I tried manual update (Sandisk Extreme card), but after a "thinking time" gopro displays: "camera 1/2", then: exclamation mark and the LEDs flash red. Can anything be done about it?
Thank You for any response.
 

·
Administrator
Joined
·
9,314 Posts
Try again. keep the bat above 50%, format the card (not neccessary) and makesure you got a good copy. if an older version is around try that . then the new version you are not trying to Hack it are you?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No, I have downloaded newest update from original GP site and I don't have old one. I have tried several times without a success. I will keep trying.
 

·
Administrator
Joined
·
9,314 Posts
I been there with the Hero 8, as I rolled back/fwd got the camera working. are you certain you got Update folder/the files and not the zip folder (making sure you got the correct file/folder)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Yes. Unzipped. Folder: UPDATE. I have read several threats about updating and issues with it, but I still haven't found solution.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top