GoPro Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I recently got a GoPro Hero 4 silver. Everything works great. I have a newish mac mini with full memory and latest OS. For the first week all I had to do to get my videos was to turn the camera on and then plug in the USB. The Gopro Auto importer launched and grabs the files and sets up gopro studio for editing.......

But today I just finished filming a long one. 7GB that the camera broke into two files. I plug in the usb cable. No Importer? And as far as I can tell you cannot see the hero 4 drive anywhere??

I was able to get the files via importing with Aperture 3. iPhoto would have worked as well.

But that importer was handy and I would like to have it back.
 

·
Registered
Joined
·
2 Posts
Had a similar thing happen with my Macbook Pro (I assume that the camera was turned on, otherwise you wouldn't have been able to import the files with Aperture 3).

I was able to get the importer to work again by logging out and then logging back in.

Or, if you don't want to log out - launch the importer from the tray, then choose "GoPro Studio Importer Preferences ...", then when the preferences dialog comes up hit Command-Q to quit out of it (if the importer icon isn't in the tray then you can skip this). Then open the finder and look for Applications->GoPro Studio.app. Control-click, then select "Show Package Contents". Click down through Contents->Library->LoginItems and double click on GoPro Importer.app to relaunch the importer. It should import your files.
 
1 - 3 of 3 Posts
Top