GoPro Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm seeing problems trying to use the GoPro Importer with my Hero 4 Silver on an Macbook Pro running OS X. In particular, the first time I plug the camera into the USB port the Importer will launch and will download the media from the camera, but when I do the same thing again later it won't. Or at least sometimes it won't. If I reboot the Macbook then it will again.

I've tried killing the Importer app and that sometimes will make it so the Macbook will recognize the camera but eventually I get to the point where I can plug the camera in and nothing happens.

I can put the SD card in a card reader and the Importer will launch and read the media off the card.

Yes, I'm turning the camera on (the red LED is not on and the LCD display says "USB Connected Camera Files Accessible".

Is anyone else having the same problem? Is there any solution short of rebooting the Macbook?
 

·
Registered
Joined
·
1 Posts
Yes I'm experiencing the same problem. I updated the software and everything. For some reason it's unable to read though either usb port even though GoPro claims it is PTP Protocol (Picture Transfer Protocol allows the transfer of images from digital cameras to computers and other devices without the need of additional device driver).

It keeps turning off the camera after the 3 minutes shut off time I have set. Let me know if anyone figures out a work-around.

I'm on a macbook pro with OSx Yosemite 10.10.2
 
1 - 2 of 2 Posts
Top