GoPro Forums banner

1 - 11 of 11 Posts

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #1 (Edited)
1..



1...
Quite a few of these are familiar from earlier versions of the GoPro cameras. But there are also some that are new for the new features of the gopro's like the night modes.
IconWhat It Means


Video



Photo




Countinuous photo


Burst photo


timelaspe



Night still photo

Night timelapse (nightlapse)

Video + photo simultaneously


Set up (Gear)

Auto Low Light

Auto power Off

Beeps ( camera electronic sound only)

Color

Date & time

Defaultmode



Delete Format erase

EVcopensation Value

Field of View



1..
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #2 (Edited)
1.


FPS

Interval between shots

ISO limit

LED

Vdieo Looping

Mega Pixals

On-screen display

Orientation

Playback mode

Protune

Quick capture

rate

Sharpness

Shutter

Spot meter

Touch display

Video Format

Video Resolution

Hite Balance

Wireless

1.
 

·
Registered
Joined
·
16 Posts
Actually, that was going to be my question. I managed to screw up my settings and I'm trying to get back to the original settings that came with the camera (hero blk-4) as they working for me. Look forward to seeing your list explained-thanks!
 

·
Registered
Joined
·
784 Posts
Actually, that was going to be my question. I managed to screw up my settings and I'm trying to get back to the original settings that came with the camera (hero blk-4) as they working for me. Look forward to seeing your list explained-thanks!
You can reset the camera settings by following these setps:

  1. Turn the camera ON.
  2. Press the mode button repeatedly on front of the camera until “Set Up” appears on the screen.
  3. Select the red shutter button on top of the camera.
  4. Press the mode button repeatedly on front of the camera until “Reset Cam” is highlighted.
  5. Press the shutter button to select
Cheers,
Kareem
 

·
Registered
Joined
·
16 Posts
Thanks for that Kareem. I actually did that before my bicycle ride this morning as I had gotten into, or I should say out of the wide angle mode that the camera came with. As a result, the top of the video was 'low'. I reset, but then it went to 'W'. Yes, it was wider (didn't want that), but it still chopped off the top. I've managed to get it out of W, but I'm ultimately curious about the other settings I made have put the camera into on the way there. I pulled out the paper instructions that came with the camera and there the symbols are, but it doesn't tell me what they mean.
 

·
Registered
Joined
·
1 Posts
A PDF with all of this in one would be great.. I can't see them all for some reason... Thanks!

Sent from my ONEPLUS A3000 using Tapatalk
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #8
A PDF with all of this in one would be great.. I can't see them all for some reason... Thanks!

Sent from my ONEPLUS A3000 using Tapatalk
possibally you need a post count. sites rules after 5 you may see them
 

·
Administrator
Joined
·
9,163 Posts
Discussion Starter #10
1 - 11 of 11 Posts
Top