GoPro Forums banner

1 - 5 of 5 Posts

·
Trike Rider
Joined
·
4 Posts
Discussion Starter #1
I have a new GoPro Hero 7 White.
I have downloaded and installed the GoPro App from Google Play Store on two mobile android phones (Moto E 2nd generation with Android version 5.1 also on a Moto G 2nd generation with Android Version 5.0.2).
I have wireless 2.4 and 5ghz and Bluetooth turned on both phones. The camera displays its I.D. info and password. The GoPro app indicates it is searching for the camera but it never finds it. I have uninstalled the app and reinstalled it several times and it still does not find the camera. I have been attempting this for three days with no success.
Is there a specification or something that I need updated? I have downloaded the GoPro firmware update Version 01.21 and installed it.
 

·
Administrator
Joined
·
9,054 Posts
On connectivity did you see gopro App and that chosen?, I factory reset the camera and retry.
 

·
Trike Rider
Joined
·
4 Posts
Discussion Starter #3
It installed on my Galaxy TabS2 but that is a bit large to carry on a motorcycle.
I did the factory reset several times.
It did come up on my Moto E and said "Connecting" it showed the camera I.D. number but it never actually "worked". It simply remained on the screen that showed the I.D. and the rotating busy indicator would go for 10-15 minutes (literally!). I also got it to bring up the enter password screen twice and both times as I entered the password it would accept the password entry and then the same screen would pop back up with the blinking vertical cursor for me to enter the password again. Yes I did ensure that the password was the same as the camera indicated (it changed about 3-4 times over the course of these attempts).
JFI: my tablets Android version is 7.0 while both phones I tried are version 5. Would that make a difference?
Eventually last evening I just gave up and uninstalled the app from both phones and the tablet.
 

·
Registered
Joined
·
1 Posts
The GoPro Hero 7 White concerns with GoPro App Compatiblity issues

My wife purchased me a GoPro Hero 7 for Christmas 18' and the camera appears to work fine. Once I tried to view the video clips on my android device using the GoPro app, it fails. The fail message in the app says I cound not view HEVC file type. I find it hard to believe that an app can not view its own files that are produced on thier device. I downloaded another app call MX player for the playstore to see if it was a phone issue, and I was able to view the footage fine.

Also, I noticed that the camera gets stuck on downloading 1 of XX when importing. The videos still makes it to my android device but however I still cant play them using the app. Although, I was able to complete a video fresh out of the box. But, after the first video clip is where I started observing issues.
 
1 - 5 of 5 Posts
Top