GoPro Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have bought a gopro hero 3 black edition a few days ago, and seems that everything works fine, except my wifi connection for my phone to adjust the camera .... First problem was that my phone (oneplus one-android) doesnt find the app @ the playstore, it says that the version ist compatible to my phone so i did some google-ing and the solution was that i have to instal the ap manually with the apk so i did that and thats ok now. Now second problem is that it keeps telling that it doesnt find a wifi gopro ... but my gopro is on, and also is my wifi (blue led blinks) .... annybody has some suggestions?

P.S. Sorry for my bad english, i'm from Belgium and i try to do my best ;)
 

·
Registered
Joined
·
1,962 Posts
have you gone into the setting menu on the GoPro & made sure the wifi connection is set for the app & not the remote
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
yes, i set it up for app mode ... When i look at the settings on my phone when he is trying to connect to the wifi it keeps telling "collecting ip ..." but after a few seconds it just tells me that its stored .... so its not connected ....
 

·
Administrator
Joined
·
9,058 Posts
If your phone is with Old operating system. It is going to not work. Before one can actually understand your problem, they have to have the same phone and running a gopro APP?

your phone we know, is it up to date we do not know.

I do not have that same fone so I can not offer advice, but what I said above. Problems get solved in time, so be a lil patient if not then it is like watching water Boil.

FISH
 

·
Registered
Joined
·
1 Posts
I have bought a gopro hero 3 black edition a few days ago, and seems that everything works fine, except my wifi connection for my phone to adjust the camera .... First problem was that my phone (oneplus one-android) doesnt find the app @ the playstore, it says that the version ist compatible to my phone so i did some google-ing and the solution was that i have to instal the ap manually with the apk so i did that and thats rioapk ok now. Now second problem is that it keeps telling that it doesnt find a wifi gopro ... but my gopro is on, and also is my wifi (blue led blinks) .... annybody has some suggestions?

P.S. Sorry for my bad english, i'm from Belgium and i try to do my best ;)
sometimes this hhappen when you uninstall and reinstall
 
1 - 7 of 7 Posts
Top