GoPro Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hey guys I'm desperate for some help pls i am only recently new to owning my go pro received it late nov and I've had issues with it ever since i started using it, I don't want to have to send it back and do all that stuff but i can't seem to keep it working ok so I'm hoping someone has also had similar problems and can offer some advice,

So what i can tell u so far is i 100% believe after extensive problem solving that there is a issue with the lens or something to do with focusing with the camera itself basically it will record fine in R4 everything so far has been R4 while i am standing or walking but as soon as i start to move faster it loses focus and goes all blurry then thats it will not recover till i stop recording and start again i have tried 2 cameras doing the exact same tests which r walking with camera facing away from me and pointed at my ugly face then mounted on handlebar mount and recorded facing forward and then tilted up looking at my ugly face the only time i get a issue is when the camera is facing forward recording on my pushy riding down my street it doesn't seem to have a issue when its pointed up looking at me i believe this is because I'm close enough for it to focus on. as i said I've tried 2 camera 2 cases with fog pads without the sealed back 2 memory cards and i only have to issue with my camera.

I've got some video that i will piece together and upload to tube to share which shows problems i just wanted to post asap to see responses while i work on video once again i look forward to contributing to forum in future and hi my name is WATTO..
watto11

Posts: 1
Joined: Fri Dec 30, 2011 1:11 pm
 

·
Registered
Joined
·
3 Posts
Doesn't seem like fog, but

Doesn't seem like fog, but try using the non waterproof back door, if that doesn't help then contact GoPro and get another camera.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
thanks mate I've emailed go

thanks mate I've emailed go pro seems like its a issue with lens on camera unfortunately hopefully i can get it sorted quickly and easily
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top