GoPro Forums banner

Fusion 360 files suddenly not working in GoPro Player

1213 Views 1 Reply 1 Participant Last post by  mrmarsman
For a couple of years I've been creating 360 files from my Fusion footage using GoPro Fusion Studio, and then processing those 360 (.mov) files with GoPro Player. All of this done on a Windows 10 machine. Today I made the mistake of letting GoPro Player do an update and suddenly I can't process those same 360 files anymore. I just get a 180 view that's squeezed up in the upper left corner of the screen and the other 180 degrees of the view is just a smear of colored lines that looks like something out of 2001: A Space Odyssey.

Does anyone know how to fix this in GoPro Player, or how to get the older version of GoPro player? Otherwise I have to go back to just getting fixed views out of Fusion Studio, without any panning. The alternative of using Quik on an android phone (I don't have an iphone) is not practical as the only phone I have that Quik will run on correctly is an old LG that has limited memory. Quik won't run correctly on my new Samsung A32.

Thanks in advance for any help you can provide.
1 - 2 of 2 Posts
This is a follow up to my own post with the results of a number of tests I've done trying to get 360 files from Fusion Studio that I can use in GoPro Player. All of the Fusion Studio processing below are trying to create a 360 video file.

Using all default options in Fusion Studio, Cineform 422 High was checked, I get a file that loads in GoPro Player, but has a messed up preview screen. I reexported this file from GoPro player as another 360 file, which processed all the way through to 100%, but then GoPro Player crashed. Trying to load the resulting file into GoPro Player gives an error about the audio format and appears to have only 1 frame,(although the file is quite large).

In another attempt at processing in Fusion Studio, I clicked the file in the render queue and selected Pro Res 422, 5.2K 5120 X 2560. GoPro Player says the resulting file type is not supported.

Then I selected 360 Audio option in Fusion Studio with 5.2K 5120 X 2560. Somehow this crashed my Chrome browser session while processing, and then Fusion Studio crashed. Got an unexpected error when I tried this file with GoPro Player. I tried this same procedure again with the beginning and end of the original file cut off so that I have about a 39 second video. This ran all the way through in Fusion Studio. However, resulting file would still not work with GoPro Player.

Finally, when processing in Fusion Studio I clicked on the file in the Render queue and checked the H264 box, then rendered the file. This results in an 360 mp4 file that has resolution reduced to 3840 X 1920. This file, it turns out, works in GoPro player with a normal preview screen. I can use overcapture in GoPro player to make a video that pans around the scene and I can follow moving objects (my main goal). At the end of the processing, GoPro Player crashes, but the resulting file nevertheless seems to work in video editing software. So I am again able to use GoPro Player to process my videos, although at slightly reduced resolution. A bonus, however, is that now the resulting mp4 files have the audio, so I no longer have to process twice in Fusion Studio (once for the 360 video and another time for the audio).
See less See more
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.