GoPro Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a brand new go pro and I took it with me to california and I took plenty of really nice videos that appeared to be just solid videos when I would play them back on my GoPro Hero 4 Silver, but when I uploaded them to my computer today I notice they are almost like blurry stop and go videos which is not how it appears when I play it on my camera. I think I was accidentally shot the whole time in the Video + Photo setting, I was wondering if there was any way I could extra the solid non fragmented video from the file? I'm really bummed that all of everything I shot is in this setting, I just wanted to shoot regular videos.
 

·
Registered
Joined
·
177 Posts
From what you described I think that your computer can't run the raw video files. I'd suggest that you put them in a editor and export the new encoded video.

For starter, what is your computer spec ?
 

·
Administrator
Joined
·
9,686 Posts
WIth the camera it is a card reader and writer, a storage system We used to call this a Hybrid camera at the time, a 5-n-1 hybrid camera:

In the editor you are playing your processor is struggling, you may need to go on the desktop screen and right click choose the video caption card there, and set to full power,, the program you are using. and as well the resolution preview in the editor to half or less, and then tr. if not wanting to change things then I ask for you to take htat clip, and render it to a wmv format, and hten try watching it, if it is to high a resolution drop it down some. and report back

We are guessing your speed of ypur puter is not to the Gopro par. requirements
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top