GoPro Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all, I'm running a Hero 8 with Media Mod and several un-powered external mics (Boya MM1, Lavalier mic, generic standard mic with 3.5mm jack).

Everything is fine and records as it should UNTIL I plug in an external power source (using official gopro cable) at which point the camera no longer records any audio.

All menu options remain the same/available/selectable as when running from the in camera battery. The Mic/Mic+ icon remains on the top right of viewfinder screen as usual when media mod connected.

I've tested it with three external mics and the media mod built in mic. All work fine until the external power (supplied by normal usb mains adaptor) is plugged in at which point the audio is no longer recorded.

I have tried the following:
Rebooted the camera.
Removed and replaced the battery.
Factory reset the camera.
Tried a different USB-C cable to supply external power.
Updated the firmware to latest.
Added the external power with the camera switched off and then booted the camera.
Added the external power while camera is on.
Gone through the mic settings multiple times trying different options.

I have searched the forums but am not finding ways to resolve this issue.
 
1 - 3 of 3 Posts
Top