GoPro Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Cineform Crashes when I import time laps images and click "Proceed to Step 2"

I have a series of time laps images that I took on my Hero3 Black and I'm trying to convert them to a video using Cineform.
I've successfully completed this process multiple times, but for some reason it is now causing Cineform to crash.

I've tried it on both a iMac and a PC, and have uninstalled and reinstalled the program on both computers and still get the same result.

Here is the process and where it crashes:
1. Clicking "Import Files"
2. Selecting folder that contains only the time laps images
3. Cineform then generates the video
4. Clicking "Advanced Settings" and adjusting the frame rate and quality to high
5. Clicking "Proceed to Step 2"
6. Program crashes and shuts down/gives me a really long error report

I've also tried the process using a different set of time laps images and get the same result.

Anyone have any ideas?
 

·
Registered
Joined
·
2 Posts
I have same problem in Win-8 and Vista; I have uninstalled, re-installed, CCleaned, but still same crash and exit. Some help from tech support would be nice!
 

·
Registered
Joined
·
1 Posts
potential fix

I had this issue. My laptop has stupid switchable graphics. One GPU for low power applications and one for high power like games. Cineform was set to use the high performance card when it was crashing. I changed it to low performance and it fixed the problem.
 
1 - 5 of 5 Posts
Top