GoPro Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I use the GoPro Android phone app to connect to my Hero 5 Session, and I can get to the preview image, start or stop a recording, etc. But sometimes I want to set the camera up and wait a while before I start recording (with the camera then out of reach), doing other things with my phone in the meantime.

If I return to the app within ten minutes, I can reconnect properly, even if I previously told the app to power down the GoPro. But after ten minutes, I can no longer reconnect (regardless of whether or not I previously powered down the GoPro).

I understand that the GoPro turns off WiFi after ten minutes to conserve battery energy. But I thought a BlueTooth connection was supposed to remain, which can then be used to reconnect and turn the WiFi back on. I did successfully pair my GoPro with my phone, the phone's BT is turned on (as is the Connection setting on the GoPro), and the GoPro appears on the phone's list of BT devices. But I still can't reconnect via the GoPro app after ten minutes.

I tried unpairing the GoPro from the camera and then re-pairing them, and again the pairing itself was successful, but it didn't solve the reconnection problem. Am I doing something wrong? Am I mistaken about how this is supposed to work?
 

·
Registered
Joined
·
9 Posts
My android phone works better than iPad mini but still has trouble connecting sometimes. No rhyme or reason. Hoping a GP reads these and works on issue.
 
1 - 2 of 2 Posts
Top