GoPro Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
can anyone tell my why two of my go pro 5s a 7 and a 9 will turn off or only record roughly 15 minutes of video and then turn off? and no its not the battery and no its not the heat...this happens all the time and it doesnt matter which camera I use, after 15 minutes they shut off or will quit recording. and if this is a go pro trait then I have two go pro 5 blacks, a 7 black and a brand new 9 with case and all the crap that goes with it for 100 bucks!!! I am so freaking tired of this is not even funny. spent all day today on a job site and hit the record button and get the red light and have full batteries and needed 20 to 30 minutes of recording and come back to down load it and have 15 stinking minutes...entire day wasted!!!!!
Any help would be greatly appreciated
 

·
Administrator
Joined
·
8,434 Posts
First welcome aboard. In order to figure out the issue, all have the same problem which is not good. when we have Down time, we try to figure this out:

1. what sd card? they can be purchased online, and never know if a fake one is at hand, I use Samsung evo select + no longer Sandisk. Gopro.com gets Free supplied promoted Sandisk cards, they are not the best cards to use anymore on their recent cameras.
A) do Fully format a card in a computer and if its a 64gb, that should take 30 minutes not this quick format.
B) then do the quick format,
C) then do a factory reset in the camera
D) then load manually the same firmware back on
E) and format in the camera
and try again, Bench testing on your DOWNTIME not, in action where you will not get highly upset, because you trusted it for Life.
If you give entirely up send me the cameras for free and I'll see what I can do about it, and see if I can get more than 15 minutes of fun time. (SMILES)

One step at a time.

can anyone tell my why two of my go pro 5s a 7 and a 9 and if this is a go pro trait then I have two go pro 5 blacks, a 7 black and a brand new 9 with case and all the crap that goes with it for 100 bucks!!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
First welcome aboard. In order to figure out the issue, all have the same problem which is not good. when we have Down time, we try to figure this out:

1. what sd card? they can be purchased online, and never know if a fake one is at hand, I use Samsung evo select + no longer Sandisk. Gopro.com gets Free supplied promoted Sandisk cards, they are not the best cards to use anymore on their recent cameras.
A) do Fully format a card in a computer and if its a 64gb, that should take 30 minutes not this quick format.
B) then do the quick format,
C) then do a factory reset in the camera
D) then load manually the same firmware back on
E) and format in the camera
and try again, Bench testing on your DOWNTIME not, in action where you will not get highly upset, because you trusted it for Life.
If you give entirely up send me the cameras for free and I'll see what I can do about it, and see if I can get more than 15 minutes of fun time. (SMILES)

One step at a time.
Fish,
First, thank you for the welcome and thank you for the response. a lot of these forums are full of junk and no help at all so thank you for the quick response.
Second, let me give you some history on what I use these cameras for to see if that may have something to do with the issue. I doubt it cause we have been using them like this for years but who knows. I fly a helicopter for a utility company inspecting and building power lines. we mount the cameras on either the inside looking thru the chin bubble or securely mounted to an outside mount. this is so we can either video tape the lines that we are flying or like yesterday, I was long lining equipment into a very remote area. of course I have most of the power company VIPs watching and wanting a copy of the "cool" video that we will have. so when I get back and download the videos, I have a lot of enroute vid but nothing once I get to the site (which was approximately 16 minutes) after that, nothing. camera did not shut down, it just stopped recording.
So the "fun time"aspect is pretty much business. I wish not but hey life is life right?
So I literally have 25 batteries for the many cameras that we use. the SD cards are either PNY elite HDs or the scan disc ultra plus or HDs. we run thru cards like crazy but all we use are the 128GBs for the space. I understand that go pro will record for around 20 or 25 minutes and then stop and then start again. so when you have long videos it breaks it up into several. I would be perfectly fine with that, but the situation I have is completely unacceptable and bordering on trashing go pro all together!!
I will work on the steps that you suggested and try to reboot and reformat and reinstall softwares.
I also have a problem with the 7 and 9 not connecting or connecting and no picture on an iPad mini or iPad Pro. Not sure if this may be related, but one more reason, the company is thinking of dumping go pro all together.
Thank you again for all the help and suggestions...
Sincerely
Alan
 

·
Registered
Joined
·
490 Posts
i would start by testing one by one , just start a timer on your phone and record it with each camera.
If they succeed at recording at least 50min then the issue must be the conditions when you are flying. too cold / hot, static discharge, interferences, pretty much anything.
 
  • Like
Reactions: Fish

·
Administrator
Joined
·
8,434 Posts
Thank you. PNY elite is excellent cards. 4 cameras. all fail to operate correctly. hmm. agree with Boznoz.

one camera, put the rest to the side and like mentioned work on one camera only and operate one camera only, till its 100% working.

some other thoughts , powerbank, no internal battery, and run the camera with the Mode on. if its an over heat issue

About clients, VIPS, I hear you, I want working tools.

looking forward to the outcome, keep us posted if you like contact gopro get with support,
 

·
Registered
Joined
·
1 Posts
Yep, I've had the same issues with my 7 Black. I'll be out shooting video and miss a huge part of the day. Restart the camera with the same SD card and it works fine. Hit and Miss. Makes me crazy.

can anyone tell my why two of my go pro 5s a 7 and a 9 will turn off or only record roughly 15 minutes of video and then turn off? and no its not the battery and no its not the heat...this happens all the time and it doesnt matter which camera I use, after 15 minutes they shut off or will quit recording. and if this is a go pro trait then I have two go pro 5 blacks, a 7 black and a brand new 9 with case and all the crap that goes with it for 100 bucks!!! I am so freaking tired of this is not even funny. spent all day today on a job site and hit the record button and get the red light and have full batteries and needed 20 to 30 minutes of recording and come back to down load it and have 15 stinking minutes...entire day wasted!!!!!
Any help would be greatly appreciated
 
1 - 6 of 6 Posts
Top