GoPro Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
by connecting the cam directly to my iMAC late 2013 the Quik application detects an inserted CAM but cannot read the sdcard data. i also tried using an sdcard adapter and inserting it directly into the sdcard port of the iMAC, but it behaves the same way. If I use the image capture of the iMAC I can download the video files without problems. I would like to use Quik to import GPS data, otherwise I would not know how to use GPS data. do you know how to help me?

6413


in the screenshot is visible that the CAM is connected but not its possible to read data. The progress bar rest freeze to 0% without other information
this is my iMAC configuration:

Nome modello: iMac
Identificatore modello: iMac14,3
Nome processore: Quad-Core Intel Core i5
Velocità processore: 2,9 GHz
Numero di processori: 1
Numero totale di Core: 4
Cache L2 (per Core): 256 KB
Cache L3: 6 MB
Memoria: 16 GB
Versione Boot ROM: 140.0.0.0.0
Versione SMC (sistema): 2.17f7
 

·
Administrator
Joined
·
9,275 Posts
Welcome to GoProforums:

Quick Desktop, for Win, and Mac Simply Use the GoPro App. and depending on the phone as well, you can get GPS stickers. The Application on Desktop has failed to work correctly day One.

Use Racerender or other found Programs.

The Hero 8 I waited 5 full Minutes for makingsure I had a lock, the App crashes because I use 4K on an Iphone 6 that does not support 4K, I had to retry 1080P, and 4K worked ver 6.1 no issues. GoPro is playing with us...

6414
 
1 - 3 of 3 Posts
Top