GoPro Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
While backpacking Central America, I recorded over 500 (10 sec clips)

Hero 3 black edition, kept freezing everytime I would turn it on. This made filming frustrating and very difficult. the only way to reset was to take out the battery and try again. even then it would only work after taking the battery at least 3 times or so.

Any solutions to this...

Here is the final video:

 

·
Registered
Joined
·
13 Posts
Hey man, I had the same problem! Very frustrating! Make sure all your firmware is updated. However, this did not fix the problem for me. I called GoPro they asked me like 5 questions and told me to send back the camera. I was still under warrenty and in 5 days I had a new Pro, and its worked fine since.

Best of luck on your travels!
 

·
Registered
Joined
·
3 Posts
Awesome video! What a great idea to take loads of short pieces of footage and piece them together, it worked really well. :)

I have the same camera and recently did a huge motorcycle road trip. I had the same issue from time to time along the way. Very annoying to have to remove helmet, then camera from case, then battery and then put it all back again before I could film. Thankfully it did not happen very often. I will have to see if it continues. The camera is only a few months old! :(
 

·
Administrator
Joined
·
9,376 Posts
Offtopic. Put he clip together with excellence. people shaking hands, different scenes. walking. waving. etc.. great job.

Do you think it could be a micro card issue? hitting a certain spot to cause this>
 

·
Registered
Joined
·
61 Posts
Great video. I never really considered using it for traveling, but rather as a dash mount camera for driving on the road. But your video is really convincing me about the cameras other uses.

How discreet is the camera when you have it with you btw? I would be afraid of it getting stolen when traveling with it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #10
I'm glad you guys enjoyed the video!

Stopmatuer: I had the camera on a pole most of the time. In dangerous citied we would take it off and keep it hidden.

Quick Update: They said it might be a Memory card error. I don't think it is, because I used to diff cards and had the same issue. I will try to continue my dispute and keep you guys updated...
 

·
Registered
Joined
·
18 Posts
I'm glad you guys enjoyed the video!

Stopmatuer: I had the camera on a pole most of the time. In dangerous citied we would take it off and keep it hidden.

Quick Update: They said it might be a Memory card error. I don't think it is, because I used to diff cards and had the same issue. I will try to continue my dispute and keep you guys updated...
have you done a recent FIRMWARE update?

seems ive had no problems (KNOCK ON WOOD!!) with the camera after i upgraded to the recent firmware update.
 

·
Registered
Joined
·
61 Posts
I'm glad you guys enjoyed the video!

Stopmatuer: I had the camera on a pole most of the time. In dangerous citied we would take it off and keep it hidden.

Quick Update: They said it might be a Memory card error. I don't think it is, because I used to diff cards and had the same issue. I will try to continue my dispute and keep you guys updated...
Is the pole a Go Pro accessory you bought like the handgrip handle or did you just fix it to a stick?
 

·
Registered
Joined
·
1 Posts
Same issue

Took my Hero3 skiing on Whistler and camera froze up, and the remote just didn't work very well when I was on the hill. Very frustrating when you want to be filming and skiing but you're standing on the hill taking apart your camera, removing battery, putting back together and re-syning remote....AHHHH!!!.

Love the camera but they have to fix these issues.

G
 

·
Registered
Joined
·
53 Posts
While backpacking Central America, I recorded over 500 (10 sec clips)

Hero 3 black edition, kept freezing everytime I would turn it on. This made filming frustrating and very difficult. the only way to reset was to take out the battery and try again. even then it would only work after taking the battery at least 3 times or so.

Any solutions to this...

Here is the final video:

http://www.youtube.com/watch?v=tx7Phg33ZCA&feature=player_embedded
Amazing video. What did you use to edit?
 
1 - 16 of 16 Posts
Top