GoPro Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello!

I'm new to the gopro world so I'm not sure if this is actually a flaw or if it's intended.

When I have both 60 FPS and auto low-light set, then screen flickers/flashes when the light conditions change from bright to dark.

I know that auto low-light is supposed to cut down the FPS in half but I didn't think it would be so easy to notice it. I can literally see the screen going black for a millisecond.

Is that supposed to happen? If so, do you guys still use 60 FPS with low-light on?

ps: Im using touch backpack by the way.

Thanks!
 

·
Administrator
Joined
·
2,799 Posts
The gopro shouldn't flicker etc at all.
Have you tried viewing the video back on another computer at all?
Also are you using a card from GoPros recommended list?
 

·
Administrator
Joined
·
9,158 Posts
Welcome, would you mind posting some video up showing your issue so others can get an idea about the GPH3+.

Hoping they have an answer for you. one trick about tricking the sensor is to start the cam with a lens cover on for 5 seconds and remove to have the video ISO and Exposure started, the first frame is key .

Check settings and see if you are on the correct NTSC or PAL, , some cams will have a flicker 50hz or 60 HZ which the gopro does not
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Yeah I'll try to post the video.

But I didnt get whats the point on doing that 5 secs thing with the lens cover.

And yes, Im using a 32gb sandisk. But as I said, it flicker specifically with the auto low-light option on, meaning it has to do with FPS. If I shoot in normal bright conditions at 60 FPS, I got no flickering at all.
 
1 - 5 of 5 Posts
Top