GoPro Forum, Classifieds and Support - Reply to Topic
Thread: Power adapter for auto to GoPro Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-05-2014 02:18 AM
Roorider
Quote:
Originally Posted by Milo View Post
I was under the impression that I could use the accessory port from my car to power a Hero3 black edition, if so what do I need. I spoke with a GoPro tech yesterday about charging my batteries thru my I Pad wall charger, he said that was a no- no as the IPad plug has too many amps, that I needed a 5 volt 1 amp plug which they did not have, so I checked Amazon and can't find it there, any ideas ? Thanks in advance for any help. Milo
I use the standard USB ports that are in my vehicle and have had no issues at all and when out bush I use my solar panels through an inverter works great.
07-05-2014 02:11 AM
jaidoms
Quote:
Originally Posted by p fandango View Post
i'm sure one of those is responsible for blowing my bro's GoPro up, th voltage is unregulated so think it spiked & sent more than 5volt into it
Thanks for the heads up! Better stick to car chargers then.
07-05-2014 01:26 AM
p fandango
Quote:
Originally Posted by Milo View Post
I have noticed accessory plug ends that have two USB ports, I sure these are cheap China knockoffs in dollar stores, but I am somewhat scared of them, but I also see some on Amazon, but who knows where the came from, just a crap shoot I guess, guess I will cal GoPro Monday again
i've tried many a cheap plug as you describe, & not one has been able to supply the 1amp that could keep the GoPro happy. This is what i use to charge/power mine & never had any problems http://www.ebay.co.uk/itm/GENUINE-TO...item51bf43d48d
07-05-2014 01:22 AM
p fandango
Quote:
Originally Posted by jaidoms View Post
How about an DC Inverter connected to the car battery. Something like this -

i'm sure one of those is responsible for blowing my bro's GoPro up, th voltage is unregulated so think it spiked & sent more than 5volt into it
07-04-2014 11:55 PM
Milo
Car plug for powering Hero3 ?

I have noticed accessory plug ends that have two USB ports, I sure these are cheap China knockoffs in dollar stores, but I am somewhat scared of them, but I also see some on Amazon, but who knows where the came from, just a crap shoot I guess, guess I will cal GoPro Monday again
07-04-2014 11:05 PM
jaidoms
Another option

How about an DC Inverter connected to the car battery. Something like this -

07-04-2014 08:42 PM
Fish Just do n ot get the Ebay ones hat are from China.some are knock offs and some are not.
07-04-2014 08:22 PM
Milo
Car charger for Hero 3 ?

Does GoPro have them ? I had a conversation with a GoPro tech yesterday to help me new settings to get more time on video, he got me up to 3hr. 23 min. With a 32gb card, as I was at 2 hr. 14 min., that was a help, guess I'm up for a 64gb. next.

Thanks, I'm so enjoying this forum, Milo
07-04-2014 04:20 PM
Fish careful of knock off they do a mighty fine job as a plug , nothing more.
07-04-2014 04:16 PM
Ifti Either an iPad or iPhone wall charger is fine - as pfandango mentioned above.
In the car you can use a standard USB car charger - I have one with 2 USB ports on it, one for 1A and the other is 2A. It's a unit by smatree.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome