GoPro Forum, Classifieds and Support - Reply to Topic
Thread: How Is This Even Possible ? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-05-2019 04:43 PM
masterdrago Maybe it got hot and shut down to cool off
03-20-2019 07:35 PM
Fish Do you think it;s that Ultra card. causing the hiccups when the gopro works best on a sandisk extreme or extreme plus or other card? Once the camera shuts down it should not restart up and that can be a issue for sure.
03-20-2019 07:21 PM
mako1foto Howdy ... I use to be The GoTo GoPro Guy in the movie biz. Did large GoPro shoots ... as many as 27 GoPro's on car commercials. Retired a couple of years ago.

Yesterday I wanted to do a Time Lapse Video ... that's the setting ... with a GoPro5. 1080, 5 sec. Intervals, 30 FPS, NTSC, Auto Off on NEVER, V02.60.00, SuperWide, Anker battery external power source. Camera was still running after 12 hours. Recorded me taking the camera down and carrying it into the house.

BUT ... what I ended up with is ten MPEG-4 movie files ... varying from 1.7 MB to four being around 248.3 MB's large.

HMMM ... I just realized that instead of the SanDisk Ultra 32 GB MicroSD card ... I only had a "regular" 32 GB SanDisk MicroSD card in the camera.

BUT I still don't understand how the camera could have stopped recording for a couple of hours and then started up recording again? Like at least five times.
03-20-2019 04:24 AM
Fish @mako1foto this is your first visit here and new you are not allowed until you hit 5 posts to put video as well other attachments up. the post was unapproved and moderated as well with no links in it that I approve. If you do not see other links or urls then sign out to see the, I suggest going to the section for Help and feedback tell VS-Team owners you want things change but remember it controls things and that works well here? Do not worry once you get your answer you may not return to continue the fun that is not an insult, i's plane truth. So lets put this to the side and get to your Concern

You set up for a timlapse, exactly what were you in what mode, what setting? From what it looks like timelapse 4K video? Interval at least 30 seconds. this info helps clear the questions up/
03-20-2019 12:41 AM
mako1foto
How Is This Even Possible ?

I set up a Video time lapse this morning ... that I had rehearsed the day before. I used an ANKER battery so I could hopefully run 8 hours.

Take a look at this attachment of the files, straight out of the camera.

I basically got 5 one minute long clips?!

How is this even possible? I hit the start button this morning t 8:31 AM ... and brought in the GoPro at 9:37 PM.

It stopped and started by itself, over the course of 12 hours ?!

FILES:
it won't let me add an attachment or link to the screen snapshot of the files ...

Screen Snap Shot:
it won't allow me to add a link to a screen snap shot

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome