GoPro Forum, Classifieds and Support - Reply to Topic
Thread: Settings mode auto exits before I can make changes Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-15-2013 02:51 AM
Boutime
I am having the same problems

I am having the same problems with mine. I also have an issue with continuous recording not working. Will have to try different durations.
03-12-2013 05:00 PM
toreer
Stability issues

I bought my BLK Hero3 weeks after it where released and experienced problems within the first minutes. I managed to update it to the current firmware but this did not help much. After searching around I found lots of people experiencing the exact same issues so this is a software issue, not faulty hardware. I'm not suprised that you experience the same thing with the replacement. A friend of mine purchased the same camera some weeks ago and have the same issues.

I hope GoPro is hard at work on updated and reliable software because this not good engough.
03-11-2013 12:58 AM
five_seven
I have had this happen to me

I have had this happen to me but it doesn't do it every time. Here's my observations:

<ul>[*]Happens more frequently when pressing the buttons while the camera is inside the waterproof housing. Happens less frequently or barely at all when the camera is out of the housing.[*]I don't have the issue at all when using the remote key fob or the iPod app.[/list]
So in my case, it seems to be something to do with very sensitive button membranes and the use of the housing. Are you finding it does this to you without the case, as well?
03-10-2013 03:55 AM
SurfnPics
Settings mode auto exits before I can make changes

I have just had my BLK Hero3 replaced (freezing and bicycle mode etc) and one of the same issues the original one had, happens with this new one. When I cycle to settings, before I get a chance to select the next option, the camera auto exits back to video camera mode. This occurs almost with every attempt. Unless your super quick, it's very difficult to change any settings. Once you get into at least one setting its fine and will remain in settings until you exit manually.

Is anyone experiencing the same and have you found a solution? I am running the latest firmware

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome