GoPro Forum, Classifieds and Support - Reply to Topic
Thread: Remote control do not start my cameras at the same moment. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-28-2019 02:22 PM
Montage.pl
Remote control do not start my cameras at the same moment.

Got original GoPro remote ARMTE-002 and 2 x GoPro 5 Session side by side. I wanted to record stereoscopic video (3D)
Sometimes it works and starts both cameras in exact the same moment so left and right camera starts making frames in exact the same moment and it's perfect, but 70% of time one of cameras starts millisecond later than second one and then it,s disaster for eyes and brain to watch :/ I tried to start it from few meter distance but it does not help.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome