GoPro Forum, Classifieds and Support - Reply to Topic
Thread: Outage Yesterday Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-03-2019 06:20 PM
admin
Outage Yesterday

Hello, forum members. You may have noticed an outage on the site yesterday for a few hours. Google Cloud Services experienced a pretty significant outage which impacted many online services and may have caused this site to be inaccessible to some members for a while. It appears all Google Cloud services have been restored. Our team monitored through the evening and into today. Everything does appear to be back to normal, though. We are sorry for any inconvenience this may have caused. Carry on!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome