GoPro Forum, Classifieds and Support - Reply to Topic
Thread: android 5.1.1 not compatible with latest gopro app? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-10-2019 01:34 AM
Jatekman Welcome to the forum, if you don't insist on the GoPro app then you can try other apps like ActionCamSuite, it has all the functions of the original apps.

Ciao Rob
04-09-2019 05:15 AM
Fish I have no issues with my Iphone 6. I have issues with GoPro because they are the one in control they have the right to do what they want with the App, If you think Myk will work try it out its not free but still free to use.


https://www.goproforums.com/14-video...tml#post335741

Please report back let the site @Bubba Fisch and all know then just come on and complain (talk ) you spent a grand and moved on.

FISH
04-09-2019 04:09 AM
Boznoz you can go and try different older versions of the app, they are all available online and you will find one that works hopefuly with the 7.
On the side note, if you can afford 2 hero 7 blacks, you can afford a phone that runs newer android. Even my 2 years old xiaomi 4a that i bought for 100dollars works ok with the newest Gopro app. It sucks for editing purposes tho but i have a pc for that anyways
04-09-2019 01:16 AM
Bubba Fisch
android 5.1.1 not compatible with latest gopro app?

Hi -- just invested upwards of $1K for 2 (two) Hero7 Black cams... along with a bunch of accessories etc. Cameras seems to work just fine, however when I eventually tried to download the gopro App I ran into a message on the Play Store that my phone is NOT compatible with the application. -- Really?


I have a Samsung Galaxy Grand Prime phone. The phone is running on Android 5.1.1. -- And when I called support and spoke with 'Jay' the customer-support rep.... he tells me that my phone is too old.
--- Really?


No the phone isn't new. Yes the phone works extremely well for me. No I've never had any problems in the past downloading and installing ANY app from the play store.



In essence, I was told that in order to use the gopro App with my (rather expensive) new camera purchases... that I'll now have to go out and buy a new phone.


Really? -- is that true? -- if so then I'm not particularly impressed.


Hopefully I'm mistaken about this somehow.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome