GoPro Forum, Classifieds and Support - Reply to Topic
Thread: New to Learn Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-30-2016 09:49 AM
Fish
Quote:
Originally Posted by Kkwilson View Post
Have a 4 Silver which I used in Australia for first time on Great Barrier Reef and stuck the card in a computer there. WRONG: Virus attached now having fun trying to read the card which is 85% full of video and pictures. Learning all the time.

Welcome in to the Forums.so you shot 1 clip 1 mnute long and got 85% filled card?
03-28-2016 12:40 PM
Kkwilson
New to Learn

Have a 4 Silver which I used in Australia for first time on Great Barrier Reef and stuck the card in a computer there. WRONG: Virus attached now having fun trying to read the card which is 85% full of video and pictures. Learning all the time.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome