GoPro Forum, Classifieds and Support

GoPro Forum, Classifieds and Support (https://www.goproforums.com/index.php)
-   GoPro Service Corner (https://www.goproforums.com/98-gopro-service-corner/)
-   -   Broken GoPro 7 or Bad New Sandisk 64G Card (https://www.goproforums.com/98-gopro-service-corner/83801-broken-gopro-7-bad-new-sandisk-64g-card.html)

masterdrago 06-24-2019 03:09 PM

Broken GoPro 7 or Bad New Sandisk 64G Card
 
1 Attachment(s)
I had my GoPro 7 Black record about 3 hours of video while at Hubbard Glacier in Alaska on May 25th. I did this by mounting the GP to the rail, connecting a 72Wh Lithium battery and powering it up and pressing the shutter button. I verified that the GP was indeed recording at Linear 1920x1080/60fps MPEG-4. After returning and removing the 64Gig memory card, I inserted into a WD portable HDD to back up the files. It appeared that 12 files were created of close to 4G each (except for one being 1.3G) that were about 17 minutes long.


After getting home, I was only able to play the first file that completed recording ~2:38pm. All of the remaining files play only the audio track with a still image showing on the screen during playback. When I have CyberLink PowerDirector 17 produce and combine the 12 files, I get a 3 hr video that freezes on that same still at about 35 minutes.


As an experiment, I took the files directly from the memory card. The freeze up happens at the mid point of the 2nd file. So did the camera just decide half way through writing the 2nd file to simply record the same video frame on every following frame for the continuation of the filming? If it did, then there is a flaw in the camera. All of the other single videos on the same card are fine. I put the ending file at Dropbox if anyone wants to look at it. It is somehow corrupted. The one thing odd about it is the time stamp. It shows 4:41pm but is the last file in the 3 hr video which did not end until 5:41 and is numbered correctly by the GP. Link to the damaged ending file is at https://www.dropbox.com/s/ca4eqexrq5...23634.MP4?dl=0 It shows the same issues when opened by multiple people, different computer, and a host of different player/editors. So I'm guessing that the camera ruined my filming of our Hubbard Glacier pass. Thank goodness I was up on deck using a Nikon D7500.


As another test, I put the card back into the GP. When pulling up the contents, it only shows the first file which it plays okay.

Fish 06-24-2019 04:31 PM

Man that bytes"

You have 12 chapters. you said at 35 minutes it freezes..

My question to you is have you tried Rendering only one chapter so all 12 chapters correctly render or does it freeze? on what chapter?

masterdrago 06-24-2019 06:47 PM

I'm not sure what rendering means but I've tried "playing" in several editors (Premier Elements, CyberLink PD17), and players (QT, PotPlayer64, VLC, & WMP) all of the individual chapters. The only one that plays the video portion is GH013634 which is the 1st chapter which has a time of 1st frame of 13:33:51:50. All of the others simply have one still image while the track/chapter plays through with the audio part running. I did "produce in PD17 all of the chapters and it runs til about 35 minutes which would be the end of chapter 2 or the beginning of chapter 3. I also tried producing only a couple of the adjacent chapters with the same frozen frame but audio playing result. It's just one of those videos that I cannot run back this weekend and retake.


I just ran a 2 hour same settings vid with the same setup on an unused card and it looks okay at first glance. All the chapters look fine. Overall, I'm really pleased with my 1st video camera (7 Black). Great color and dynamic range.


I had originally planned to take a time lapse of the Hubbard Glacier, but then decided that it would be better to do continuous video in case there was nice calving when the camera was pointed at and close to the glacier.


I may contact Sandisk to see it they have any idea. It was a new and formatted card and all the other vids on it are fine. I was somehow hoping that chaptering would prevent such a disaster.

Fish 06-25-2019 07:14 AM

Use Google Drive Load the WHOLE gopro files in one folder if not multiple folders

name them in an Order and compressed to Googledrive aand we can work on it and figure out your issue/

this is a Slow site.

Ifti 06-25-2019 02:49 PM

My first inclination is the memory card. Seems like you have a dodgy one - there are a lot of cheap clones going around......

Fish 06-25-2019 03:23 PM

yeah can be a bad sector maybe a full format may clear it up

masterdrago 06-27-2019 11:21 PM

Here is a little more info. When playing (watching) the 2nd chapter which is ~4G in size and 17:39 long, it plays fine until 8:44:22. At that point the audio continues to play but the frames are all the same throughout that chapter and all the remaining chapters. So to put it simply, 567,000 frames of the ~3hr movie are the exact same frame.



I contacted Sandisk and they say to use RescuePRO Deluxe to run a data recovery b4 adding anything else to the card. Or formatting it. I'll do that in a few days. The activation code is on the package that the Sandisk Extreme Pro 64GB A2 micro SDXC I V30 card came in. Said if that does not work they can replace the card. I have big doubts if all 567,000 frames are the same how that would work. Also when I put the card in the GoPro, it only shows the 1st chapter. None of the others related to the 3 hr vid.


One thing I noticed when looking at the files on the pc is that for only one chapter is either a .LRV or .THM file made. For some reason I thought every .MP4 file had a pair of those others made so it could be played in the camera. As for uploading 180 GB of files to GD, not sure that would work. My provider might crap bricks!


One other thing. I recorded a 2 hr vid on another card and it appears okay. Did the GP just have a wrinkle in time?

masterdrago 06-27-2019 11:24 PM

Customer service at GP has a flaky web site that seems to lock out when trying to send them a support request.

Fish 06-28-2019 06:29 AM

so Chapter two crashes then. upload chapter two to Googledrive so WE can play. seems you ignored that request.

Do a full format seems you did not bother doing that.


Just saying my thoughts out loud lol.

perryft 06-28-2019 03:34 PM

My H7B did a similar thing where video playback would stop but audio continued on to the end of the clip. GoPro replaced my camera but still had that and other problems. I did a full format of my card on a PC and Iíve had no other problems since.


Sent from my iPhone using Tapatalk


All times are GMT -4. The time now is 10:39 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome