Go Pro HD Hero video playback software - no sound with the video - GoPro Forum, Classifieds and Support
 
LinkBack Thread Tools Search this Thread
post #1 of 1 Old 12-12-2011, 02:19 PM Thread Starter
Newbie
 
Join Date: Dec 2011
Posts: 3
(Thread Starter)
Go Pro HD Hero video playback software - no sound with the video

I have a Go Pro HD Hero. I have the G.O.M. player video playback program installed in my computer, which is supposed to play back MP4 format videos.

So when I insert the SD card from the camera into the computer's card slot, it plays back the video no problem but no sound no matter what I do. I already tried all the obvious things, (i.e. volumes turned up, etc) . The PC sound card is OK because it plays back you tube videos with full sound. And the recordings on the SD card do have sound because there it is the sound when played back with just an audio player.

So I am at a a loss why the cameras' recordings on the SD card don't have any sound with GOM player.

Anybody have a clue?


I am using Windows Vista right now. (I know, I know,.... I am installing Linux Umbutu soon.)


Alternatively, what would be the best video playback software for the Hero?


Thanks,

A.T.

+++++++++++++++++++++++
gyuris is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hero3 no video just sound dwilt72 GoPro Hero 3, 3+ & 4 9 03-03-2013 04:23 PM
video playback on PC gets out of sync with the sound on the video....why? Bocephus GoPro Hero 3, 3+ & 4 2 02-20-2013 03:47 AM
Snowboard Video using GoPro Hero and Pinnacle Studio 15 editing software FlyRyDook General video , photos and Other 0 02-16-2013 03:59 PM
Sound Lag on Laptop Playback GoPro Hero 3 Black Edition GoPro17 GoPro Hero 3, 3+ & 4 4 01-17-2013 04:15 PM
Can you REMOVE all sound from a video..? skydancer737 GoPro Original & Hero 2 3 10-17-2012 06:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome