Image Stabilization not working Hero 6 - GoPro Forum, Classifieds and Support
 1Likes
  • 1 Post By Edwin Ortiz
 
LinkBack Thread Tools Search this Thread
post #1 of 5 Old 08-20-2019, 11:00 PM Thread Starter
Newbie
 
Join Date: Aug 2019
Posts: 2
(Thread Starter)
Image Stabilization not working Hero 6

I just got a new Hero 6 Black, was watching all the videos about EIS on Youtube, so I went for a quick walk and when I saw the video I could see every single step the camera shaking nothing smoot about it, so I made a 9 seconds video of the same area shaking the camera one with EIS ON and OFF, there is no difference at all, is like EIS is not even working. Do I have a defective unit? see the video link below (both at 1080p 60fps)



EIS ON (seems like is not working)

youtube.com/watch?v=LRMk0sl186M



EIS OFF (looks exactly the same)


youtube.com/watch?v=lIGjgdIid14
Edwin Ortiz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-21-2019, 01:29 AM
Contributing Member
 
Boznoz's Avatar
 
Join Date: Jan 2018
Location: Europe
Posts: 322
Hero 6 doesnt have stabilization as advanced as Hero 7, and im not sure if it supports all resolutions. That said, i see some degree of stabilization in there.

What resolution are you trying to use? 1080 as mentioned?

Gopro Hero 7 Black
Gopro Hero 3 Black

Previously: Gopro Hero 5 Black / Gopro Hero 3+ Silver / Feiyu G5 gimbal / Xiaomi Mijia 4k

Instagram: boznoz_89
Boznoz is offline  
post #3 of 5 Old 08-21-2019, 06:21 AM
Super Moderator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 8,881
hmmm not sure why but factory reset the camera

a Slow site is joining and leaving lets make this a better site by staying around and participating.Vsit my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
[B]& Youtube channel

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
 
post #4 of 5 Old 08-21-2019, 09:12 AM Thread Starter
Newbie
 
Join Date: Aug 2019
Posts: 2
(Thread Starter)
Quote:
Originally Posted by Fish View Post
hmmm not sure why but factory reset the camera
Already tried that
Fish likes this.
Edwin Ortiz is offline  
post #5 of 5 Old 08-21-2019, 10:23 AM
Super Moderator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 8,881
I make sure the EIS is on when you go through each settings, if it is not on and a factory did nothing contact he seller and gopro.

a Slow site is joining and leaving lets make this a better site by staying around and participating.Vsit my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
[B]& Youtube channel

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome