GoPro Studio Installation Error - Page 2 - GoPro Forum, Classifieds and Support
Reply
 
LinkBack Thread Tools Search this Thread
post #11 of 20 Old 07-17-2015, 04:05 AM
Newbie
 
Join Date: Jul 2015
Posts: 1
Hi Guys,

I tried to install the GOPRO STUDIO 2.5.6 but I have an error : 80070643. Setup has encountered an error and will have to close.
Error 80070643.
It happens at the moment of : Configuring package vcredist_2008_x86_sp1.

I still have 110 GB free on disk.

I hope really you can help me.
Olivier is offline  
Sponsored Links
Advertisement
 
post #12 of 20 Old 07-29-2015, 11:33 AM
Newbie
 
Join Date: Jul 2015
Posts: 1
I had same problem but I found workaround by following step.
1. Uninstall "Microsoft Visual C++ Redistributable".
2. Reboot the system.
3. Execute "GoProStudioPC-2.5.6.509.exe".

Thanks
TrickStar is offline  
post #13 of 20 Old 01-05-2016, 04:23 PM
Newbie
 
Join Date: Jan 2016
Posts: 1
Same Issue, no joy

Hey everyone

I'm having the exact same issue.
error 80070643.

It happens as the installer says configuring vcredist_2008_(x86) or something like that.

I guess that is the Visual C++ redistributables, but I've tried uninstalling it then running setup. No joy
Then re-installing it any running again. Still no joy.

Anyone found a fix for this?
Finney is offline  
 
post #14 of 20 Old 01-05-2016, 07:08 PM
Contributing Member
 
KreamCheaz's Avatar
 
Join Date: Dec 2015
Location: Brisbane, Australia
Posts: 784
I found this solution online for Windows 7
------------------------------------------
"update..it now works after following this:

The problem is located when setup wants to remove backup files from installation.
First of all uninstall any old installation of GoPro STudio. Restart.
Start new installation file until error occurs --> DO NOTHING, NO CLICKING ON OK!!

Restart System (Yes, restart during Setup when the error occurs. When WIn7 asks, click "Force restart"...
After rebooting your system to win7 the setup will try to re-open for completing - CANCEL.

Thats it.
Studio should work now!"
KreamCheaz is offline  
post #15 of 20 Old 09-16-2016, 06:32 PM
Newbie
 
Join Date: Sep 2016
Location: Southern California
Posts: 1
When the error pops up, it will want to browse to a path.

Leave it on the screen and go here:
microsoft.com/en-us/download/details.aspx?id=5582

Download the file

Open the file with 7-ZIP or WinRAR or whatever you open archives with. (it's an EXE, but you can open it as an archive.)

Inside the archive, you'll fine two files, vc_red.msi (the file the error message is looking for!) and vc_red.cab. Extract these to the folder indicated in the error message.

OK the error message (effectively telling it to look in that folder for the files you just placed there!)

It should then finish the installation.
GonerDoug is offline  
post #16 of 20 Old 11-01-2016, 05:43 PM
Newbie
 
Join Date: Nov 2016
Posts: 2
Guys,Need your help! I have windows 10(just installed) x64 i7 and bla bla bla, strong enough laptop. I have downloaded the setup from GoPro,com. Starting to install it. after few seconds it showing an error 80070002. And that`s it.
Any advices ? thnx
MeanMachine is offline  
post #17 of 20 Old 11-01-2016, 06:13 PM
Contributing Member
 
KreamCheaz's Avatar
 
Join Date: Dec 2015
Location: Brisbane, Australia
Posts: 784
Try these steps

If you're experiencing this same issue where GoPro Studio won't install because it couldn't open the GoProApp.msi file, then try the following troubleshooting steps:
  1. Open Windows Update and make sure you've cleared all recent updates from that list.
  2. Make sure you have the Microsoft Visual C++ 2008 SP1 Redistributable Package (x86) installed - http://www.microsoft.com/en-us/downl...s.aspx?id=5582
Source: https://community.gopro.com/t5/GoPro...data/td-p/1955

Cheers,
KreamCheaz
KreamCheaz is offline  
post #18 of 20 Old 11-02-2016, 03:42 PM
Newbie
 
Join Date: Nov 2016
Posts: 2
Still the same thing :///
MeanMachine is offline  
post #19 of 20 Old 11-02-2016, 05:21 PM
Contributing Member
 
KreamCheaz's Avatar
 
Join Date: Dec 2015
Location: Brisbane, Australia
Posts: 784
Quote:
Originally Posted by MeanMachine View Post
Still the same thing :///
Did you try running the installer as Administrator by right clicking on the installer exe file and selecting "Run As Administrator"?
Another option is to try to run it in Windows 7 or 8 compatibility mode, again, right click the installer and select properties, click on compatibility tab and check the run this program in compatibility mode for: and select windows 7 or 8.

Try both these options and see if it works.


Lastly, if neither work, try deleting the installer and downloading it again and see if that works.

Cheers,
KreamCheaz
KreamCheaz is offline  
post #20 of 20 Old 01-23-2017, 03:43 PM
Newbie
 
Join Date: Jan 2017
Posts: 1
Solved

The installer just has the wrong path for this file, just push in Browse button and look up in C: root, you'll find a folder with a similar name with the vc_red.msi in it
VallDiGna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
GoPro Studio Conversion Error kellie.borque GoPro Quik 9 10-19-2016 03:15 PM
Help please...mux possibly corrupt installation scrapes GoPro Hero 3, 3+ & 4 15 01-18-2016 01:35 PM
GoPro App for Android installation Andrew Wiegert GoPro General Discussions 1 12-01-2014 11:46 AM
New GoPro Studio - Error J.Schleh Video Editing Software 5 09-28-2013 01:40 AM
Newest GoPro Error for me?? larry31 GoPro Original & Hero 2 0 07-22-2013 08:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome