Unable to Power Up Hero 3 - GoPro Forum, Classifieds and Support
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 41 Old 11-21-2012, 10:22 AM Thread Starter
dlb
Newbie
 
Join Date: Nov 2012
Posts: 4
(Thread Starter)
Unable to Power Up Hero 3

Hello GoPro Forums,
First time on this site after spending too much time on the internet trying to figure out problems with my brand new Hero 3.
I recently purchased the GoPro Black Edition Hero 3 that I received on the 12th of November.
When I first started it up it seemed to work fine but after about 2 hours I am unable to power it on.
I have already emailed GoPro tech support but have not heard back from them. I am anticipating not hearing back from them until after Thanksgiving.
My course of action was to take out the battery, take out the micro card and let it sit for some time. Put the battery back in without the card and try to power it on....no luck. I have also reformatted the card and put that back in after the battery....no luck with that either.
If I plug it in and hit the power button it will beep 7 times....unplug it and still unable to power it on.
Somewhat frustrating and I would hope that GoPro tells me to mail it back for a replacement.....unless I get a response from them or someone on this forum that tells me I have done something wrong.
Has anyone had similar problems......because after I tried searching on google it looks like this is a recurring problem with not just the new Hero 3 but older versions of the GoPro.
Oh almost forgot, but I tried to update the firmware for the Hero 3 and it indicated there were no software/firmware updates.
Thanks for the help and suggestions in advance.
Happy Thanksgiving!
dlb is offline  
Sponsored Links
Advertisement
 
post #2 of 41 Old 11-21-2012, 04:30 PM
Administrator
 
Ifti's Avatar
 
Join Date: Nov 2012
Posts: 2,734
Does it work OK when

Does it work OK when connected to external power?
If so, seems like you could have a dud battery. GoPro seem to have had battery issues with their first batch of Hero3 cameras.

See my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Channel for GoPro Reviews & Tips!

Ifti is offline  
post #3 of 41 Old 11-21-2012, 05:34 PM Thread Starter
dlb
Newbie
 
Join Date: Nov 2012
Posts: 4
(Thread Starter)
Thanks for your response. If

Thanks for your response.
If I plug it in all I get is the red light on the bottom, and the LED screen indicates its charging.
When I unplug it I get the 7 beeps and it basically goes dead.
I spoke with a tech and he told me to manually download the
to the sd card which I have done.
OK so I just got off the phone with a GoPro tech and he told me to plug the unit in to my iPhone charger, and plug it into the wall.
When I did this the LED screen flashed "Updating" and did so for about 3-4 minutes. It continued to do this and the tech told me to unplug it from the wall.
After I did so I was able to power it up without a problem.
It looks as if the firmware did its job but it may have been a problem with the USB cable not charging the unit which I had plugged into a USB port.
The tech told me to let it charge through the wall charger.
So if anyone is reading this and they are having a problem try what I have done and see what happens.
Have a great Thanksgiving everyone!
dlb is offline  
 
post #4 of 41 Old 11-21-2012, 06:58 PM
Newbie
 
Join Date: Nov 2012
Posts: 2
Same problem but... (Hero3 silver)

I even don't have any light or so. Even when I plug in to the USB there is no response or action.

The cam is brand new. I have done successfully the update. I could connect to Andoid. I have not used the cam for over 24h. In my mind it was charged and turned of. But now I cant power up. Dad like a door nail.
I bought the cam 5 Days ago in Stuttgart (Germany).

I tryed everything. I even cant charge (In case battery is empty). Also not on a wall charger. I am very frustrated.
Sorry my bad english....

Anny idear?

Best,
Martin
Martin is offline  
post #5 of 41 Old 11-21-2012, 11:44 PM Thread Starter
dlb
Newbie
 
Join Date: Nov 2012
Posts: 4
(Thread Starter)
Hello Martin, Did you do a

Hello Martin,
Did you do a manual update versus doing it connected through a USB?
Also make sure the battery is fully charged....USB connected to the camera and plugged into your wall outlet.
I would also try reinstalling the software/firmware update and make sure you trash the previous downloads.
I had my camera plugged into a USB hub which was connected to my computer but I think one of my problems was a bad connection.
If you have done what I went through and it still does not work call tech support at GoPro and they will walk you through the steps. If that doesn't help you they will suggest sending your camera back for another one.
To me the most important things are a fully charged battery and a firmware update. Oh do you have a new micro card...if it's old it could be corrupted. Also try reformatting your sd card.
Give it a go and see what happens....let me know what happens.
dlb is offline  
post #6 of 41 Old 11-22-2012, 10:23 AM
Junior Member
 
Join Date: Nov 2012
Posts: 13
I had dead one too. Mine

I had dead one too. Mine worked when it arrived. (it comes with partial charge) but when that was gone, it was dead. Actually I put it on to fully charge it and instead, it went fully dead. No lights nothing.

I later found that it was my USB port. I had tried it through one on my hub. This usb port worked fine for updating firmware... charge light was on. (but never charged, instead drained).

I contacted gopro tech and they replied in 2 days, but I already had solved the problem. I found after it wasn't charging that I should try another port. I tried one on the front of my computer and that worked.

Later I found that using my Ipad AC-to-usb charger in the wall charged it even quicker. All is fine now.

so if dead your battery is dead and how ever you're trying to charge it isn't working. Try another place or method. If that doesn't work then you may need a replacement cord or battery. If you have other USB cords (who doesn't) try one of those. Change various options one at a time to track down the issue.

I love it - I do wish the battery life was longer on it and the remote. I'd gladly give live with a little larger size for longer run time. 2 hours on both would be decent for most events.
I could add the bacpac, but that doesn't work on the remote. I also then have to remove my LCD pac.
I'm also bummed that I can't use my old ipoc touch 2nd gen as a view finder for the remote. = ( Using my ipad3 on my bike wouldn't be wise.

I remove with view finder and larger battery all in one would be ideal, especially with the 2nd battery bacpac on the h3.
Rojoyinc is offline  
post #7 of 41 Old 11-22-2012, 11:09 AM
Newbie
 
Join Date: Nov 2012
Posts: 2
no way to power up

I tried all day several things. I have installed again the latest update after formatting the SkanDisk. The update I "installed un the SD directly" but no surprise since i can't power up I cant update. But remember the update was installed and even with Android it worked just fine for a short time first day playing around.

So I tried several different USB and Charger. ... Nothing. I am frustrated, loosing three days messing around, so I will try to burn now the GoPro in a 800 degree oven. Lets see how this will come out. I may have than somme fun!

best,
Martin

I really think GoPro should sell the stuff after it is updated. It is no fun to open a box and first have to do an update which was quite difficult to run. This does not fit to a product impressing by simplicity...
Martin is offline  
post #8 of 41 Old 11-24-2012, 09:53 PM
Newbie
 
Join Date: Nov 2012
Posts: 2
USB power limitations

Don't have the Hero3 yet.. but do know that USB ports give you about .500ma charge.. I doubt whether this is enough to charge the battery of this camera..
The fact that they are recommending an Iphone charger proves the point.. I know for a FACT that my iPad will NOT charge via the USB port.. I have a 10W wall charger for that..All depends how the camera software is defining minimum battery level for certain functions...and the .500 ma USB is about 2.5 W..
USAntigoon is offline  
post #9 of 41 Old 11-27-2012, 11:07 AM
Newbie
 
Join Date: Nov 2012
Posts: 2
Had similar problems, called

Had similar problems, called tech support, found that I was using a 5-pin USB cable instead of the provided, 10-pin cable (grabbed the wrong one on my way out the door) and all is good now. So, make sure you're using the right cable, make sure you're using your fastest USB port or use a wall charger.
wheelman is offline  
post #10 of 41 Old 12-07-2012, 09:07 AM
Newbie
 
Join Date: Dec 2012
Posts: 3
Bought a Hero3 camera, White

Bought a Hero3 camera, White Edition, and it arrived yesterday. When I tried to power it up I got no response.

Tried to put it to recharge in my Macbook, no response. Then I read here that I could put it in the powerline, connecting to a iPhone USB Power Adapter. I did it and got no response either. I am starting to worry that the equipment came broken, but I have never had other GoPro before and do not know if I'm doing something wrong.

The LED indicators do not display anything when plugged (neither to the line, nor to the Macbook). First I tought this could be because the camera was without a Micro SD (even if it sounds really strange), but I already put a Micro SD here and it made no difference at all.

Anyone had this kind of trouble? I think I am screwed, because I had to import it from USA, and I live in Brazil.
rodrigomacedo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Hero 3 on external power for longer time??? bentmedvind GoPro Hero 3, 3+ & 4 13 07-14-2013 05:05 PM
Unable to update or download apps for my go pro on Mac Finless GoPro Hero 3, 3+ & 4 0 12-27-2012 03:27 AM
Gopro hero 3 black unable to get live preveiw on app when recording Healy GoPro Hero 3, 3+ & 4 3 12-20-2012 06:55 PM
go pro hero 2 on usb power fails to record images on timelapse anagramps GoPro Original & Hero 2 0 09-20-2012 04:02 PM
HD Hero 2 Power Button Shortcut Skateboardbry GoPro Original & Hero 2 0 02-01-2012 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome