Hero 3+ Silver with Smart Remote conectivity problem - GoPro Forum, Classifieds and Support
 
LinkBack Thread Tools Search this Thread
post #1 of 2 Old 09-16-2016, 11:13 AM Thread Starter
Newbie
 
Join Date: Sep 2016
Posts: 1
(Thread Starter)
Hero 3+ Silver with Smart Remote conectivity problem

Greetings all,


I wonder if anyone can help me. I have an on going support issue with GoPro support where my Hero 3+ Silver fails when operated via the Smart Remote.

The problems I am experiencing are with the wireless failing to communicate between the remote and camera and numerous testing where distance, line of sight backpack removed and the camera removed from the case to eliminate these as a cause of the problem.

The symptoms of the problem is ultimately I am unable to operate the camera with the Smart Remote after I have switched the camera on/off via the Smart Remote a couple of times, it appears to corrupt the wireless within the camera, somehow.

GoPro support originally identified the fault with the Smart Remote and it was swapped under warranty but the problem persists and GoPro want me prove the problem is with the camera (my problem determination would point me to the internal wireless card within the camera but I need to prove this to myself and GoPro).

I have been requested to "get" another camera off a friend or family member to pair and test with the Smart Remote and check this works okay to remove the Smart Remote from the equation.


The information on the camera is;
Firmware version HD3.10.03.02
Wifi version 4.0.36.1
wifi bootloader version0.1.0


Does anyone have any advice or suggestions, or want to be my friend and lend me a camera. It doesn't have to be a Hero Silver 3+ apparently. I live in the UK.

Last edited by Dr. Z; 09-16-2016 at 11:22 AM.
JimP is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-16-2016, 11:28 AM
Contributing Member
 
Dr. Z's Avatar
 
Join Date: Dec 2012
Location: Fayetteville, Arkansas
Posts: 1,841
Welcome the forum,

I hope someone will have some ideas to help you figure out what is going on. However, I think you have already done a lot of what people would suggest. It may be a problem with the bios and since you are out of warranty you may be tasked with using the original remote for that camera. I have both and use both with my 3+ but obviously I don't have full features with the smart remote.




Cheers,
Charlie



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dr. Z is offline  
Reply

Tags
hero 3+, smart remote, wireless problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wi-Fi Remote (v2.1.2) & GoPro HERO4 Silver connection problem MatS GoPro Service Corner 6 08-21-2018 03:57 AM
Smart remote won't pair with Hero 3+ eric8583 GoPro Service Corner 2 05-15-2016 08:53 PM
Smart remote won't complete pairing with hero session Peter3mp GoPro Service Corner 12 01-21-2016 08:16 PM
Smart Remote with Hero 3 Silver? katie GoPro General Discussions 4 12-23-2015 11:23 AM
Problem with remote for GoPro Hero 3 kamikaze_worm GoPro Hero 3, 3+ & 4 1 04-18-2013 12:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome