Settings mode auto exits before I can make changes - GoPro Forum, Classifieds and Support
 
LinkBack Thread Tools Search this Thread
post #1 of 4 Old 03-10-2013, 03:55 AM Thread Starter
Junior Member
 
Join Date: Dec 2012
Posts: 11
(Thread Starter)
Settings mode auto exits before I can make changes

I have just had my BLK Hero3 replaced (freezing and bicycle mode etc) and one of the same issues the original one had, happens with this new one. When I cycle to settings, before I get a chance to select the next option, the camera auto exits back to video camera mode. This occurs almost with every attempt. Unless your super quick, it's very difficult to change any settings. Once you get into at least one setting its fine and will remain in settings until you exit manually.

Is anyone experiencing the same and have you found a solution? I am running the latest firmware
SurfnPics is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-11-2013, 12:58 AM
Junior Member
 
Join Date: Jan 2013
Posts: 7
I have had this happen to me

I have had this happen to me but it doesn't do it every time. Here's my observations:

<ul>[*]Happens more frequently when pressing the buttons while the camera is inside the waterproof housing. Happens less frequently or barely at all when the camera is out of the housing.[*]I don't have the issue at all when using the remote key fob or the iPod app.[/list]
So in my case, it seems to be something to do with very sensitive button membranes and the use of the housing. Are you finding it does this to you without the case, as well?
five_seven is offline  
post #3 of 4 Old 03-12-2013, 05:00 PM
Newbie
 
Join Date: Mar 2013
Posts: 1
Stability issues

I bought my BLK Hero3 weeks after it where released and experienced problems within the first minutes. I managed to update it to the current firmware but this did not help much. After searching around I found lots of people experiencing the exact same issues so this is a software issue, not faulty hardware. I'm not suprised that you experience the same thing with the replacement. A friend of mine purchased the same camera some weeks ago and have the same issues.

I hope GoPro is hard at work on updated and reliable software because this not good engough.
toreer is offline  
 
post #4 of 4 Old 03-15-2013, 02:51 AM
Junior Member
 
Join Date: Feb 2013
Posts: 7
I am having the same problems

I am having the same problems with mine. I also have an issue with continuous recording not working. Will have to try different durations.
Boutime is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cheap DIY camera lens protector to make coupe1942 Mounts, Accessories, & Modifications 0 02-11-2013 03:25 AM
How do I make my gopro float? jobart GoPro Original & Hero 2 3 10-27-2011 11:43 AM
got my gopro to do auto but diving it is the bomb pyrate General video , photos and Other 2 06-02-2011 09:44 AM
Make your own GoPro Chest Harness knyghtmar3 GoPro Original & Hero 2 1 05-25-2011 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome