Hero 3 Silver - not recording...files corrupt? - GoPro Forum, Classifieds and Support
 
LinkBack Thread Tools Search this Thread
post #1 of 4 Old 01-17-2013, 12:40 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 7
(Thread Starter)
Hero 3 Silver - not recording...files corrupt?

So i'm thinking it's probably the cheap SDmini card i bought through ebay, BUT - it was a class 10 - 32GB card so i figured it'd be fine. After I've formatted it, I left the Go Pro on and did a time lapse over night. When i got in the following day it only recorded half of the time lapse and corrupted the rest of the files. That was the first issue. So I cleared the pics, and re-formatted again. Then i took a few videos and when i went to check them - one of them didn't even show up. It said i was recording but apparently nothing recorded....and the first video i recorded, about 10 seconds through it stops...then the computer freaks out and says the data can't be read and gives me an error and kicks my go pro off the computer. At that point i can't turn off the Go Pro or do anything with it unless I remove the battery and hit the power button. I'm guessing, or i read somewhere maybe the buffer or cache size on the SD card I got is just crap and or is filling up? Anyone have any ideas or suggestions on what it might be??

Thanks!
barnabaas is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-17-2013, 02:11 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 7
(Thread Starter)
update - so i tried another

update - so i tried another micro SD card and the same problem happened. The file was corrupt. Going to try and do another update on the Go Pro through the website if i can...
barnabaas is offline  
post #3 of 4 Old 01-17-2013, 03:17 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 7
(Thread Starter)
so I called them and we did a

so I called them and we did a manual firmware update...what i didn't do the first time was re-format the card AFTER i did the firmware update. I just opened the card on my desktop and removed the old files. You shouldn't have to do that. After a reformat your card should be clean as a whistle.

Did a min. video test and it seems to be working fine again. I'll take another 25 min. on my commute home today to test it out but for anyone else with this problem that's how i fixed it, hope it helps.

barnabaas is offline  
 
post #4 of 4 Old 04-14-2013, 01:43 PM
Junior Member
 
Join Date: Apr 2013
Posts: 20
Im having the same problem with my silver, has it fixed the issue? how did you do the manual firmware update? any chance of a step by step of what you done if it work..

Cheers
jack_bm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Black edition, recording over 37min. Camera creating multiple files. Capture_Nature GoPro Hero 3, 3+ & 4 12 06-22-2013 11:57 PM
Silver recording issues and File corruption drwelchm GoPro Hero 3, 3+ & 4 7 04-26-2013 11:50 AM
Hero3 Silver, video saved in multiple files reiswigphoto GoPro Hero 3, 3+ & 4 10 04-23-2013 09:33 PM
Recording issue*Please help* HERO3 Silver traveytt GoPro Hero 3, 3+ & 4 1 02-18-2013 03:53 PM
Hero 3 Silver : Troubles recording and many SD ERR sliik GoPro Hero 3, 3+ & 4 5 01-16-2013 06:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome